安全信息

1. 在使用计算机之前，请仔细阅读本手册。

1.1. 规章声明

1.2. 更换和处理备份（备用）电池

旧设备的处理

1. 当产品上贴有这个打叉的带轮容器符号时，它表示该产品受到欧盟指令2002／96／EC的约束。

2. 所有电气产品和电子产品应当交由政府或当地权力机构指定的收集设施处理，它们将与市政废物分开处理。

3. 正确处理旧设备有助于防止对环境和人体健康构成的潜在不良后果。

4. 有关如何处理旧设备的更多详细信息，请与市办事处、废物处理机构或出售该产品的商店联系。

在未受到监督的情况下，幼童或体弱者不能使用本设备。

幼童必须受到监督以确保他们不会把玩本设备。

如果本设备由接线板或便携式电输出设备供电，则必须正确放置接线板或便携式电输出设备，确保它不会被水溅到或受潮。

警告：出于安全原因，仅连接贴有远程通信符合性标贴的设备。这包括之前贴有“允许”或“认可”标贴的客户设备。

如果备份电池更换不当，可能会发生爆炸。

锂电池含锂，如果操作或处理不当则可能爆炸。

更换电池时，仅使用LG建议使用的电池类型。

为避免电击危险，当您安装断开连接的设备或打开系统或连接设备的外盖时，请将所有电缆及电源断开连接。电源、电话和通信电缆的电流具有危险性

1.3. 《用户指南》

感谢您使用LG产品。

LG制造本产品并对它进行了测试，为您提供了一个可靠的计算环境。

在使用计算机之前，请仔细阅读本手册。

以下标志表示可能对用户造成危险的功能和操作，应引起注意。请严格按照说明进行操作，以降低对人身或设备造成物理伤害的风险。

不按照说明进行操作可能导致死亡或重伤。

不按照说明进行操作可能导致轻度或中度伤害和/或产品受损。

Microsoft、MS、WinPE和Windows是Microsoft Corporation在美国和/或其他国家或地区的商标

IBM、IBM Personal Computer、PS／2和PC AT是International Business Machine Corporation的商标。

LG是LG的商标。

SONY和Memory Stick是Sony Corporation的商标。

Transcend是Transcend的商标。

SD是Secure Digital的商标

Copyright 2006 LG Electronics, Inc., DigitalMate Co., Ltd.

本手册中的信息可能包含技术方面不够准确的地方或印刷错误。

本手册中的图像仅作说明之用，可能与实际产品有所不同。

LG保留对本产品作出改进和/或更改的权利，而不另行通知。

未经书面允许，严禁复制本出版物包含的部分或全部信息。

您的计算机符合允许将它用于无线用途的国家或地区的射频及安全标准。

1.4. 如何使用本手册

  1. 工具栏

    • 隐藏：隐藏和显示导航窗口。

    • 后退：转至前一页。

    • 前进：转至使用“后退”按钮后的前一页。

    • 主页：转至第一页。

    • 打印：执行打印功能。

    • 选项：使用此按钮查看选项菜单。

    • 帮助：转至“如何使用本手册”页面。

  2. 导航窗口

    • 目录：[目录]选项卡显示不同的主题，帮助您选择详细的主题。

    • 搜索：[搜索]选项卡帮助您使用关键字查找要搜索的特定主题。

    • 书签：[书签]选项卡使您能保存首选主题。当您下次要查找相同的主题时，它可以简化主题查找。

  3. 主窗口

    • 位于右侧框架中的主窗口显示各个主题的文本。

  4. 帮助和支持

    • 您可以通过单击图标访问“帮助和支持”。

    • 可以通过使用“帮助和支持”寻求帮助并了解如何使用“Windows XP”。


2. 重要安全说明

这些安全说明可以确保常年安心使用本产品。请将计算机放置在一个平整、牢固的平面上。

对于在不安全的环境中未正确使用计算机而引起的问题和伤害，LG概不负责。

2.1. 选择工作场所

不要在靠近水源处使用计算机；例如，在浴室中或游泳池边。

计算机可能无法正常使用，并且存在电击危险

在室温下使用计算机：50~95华氏度，10~35摄氏度，20~80%相对湿度。

妥善处理包装材料，如干燥剂和塑料袋

防止幼童因吞食干燥剂或玩弄塑料袋而导致窒息。

保持计算环境清洁、无尘。

计算机可能出现功能失常。

Notebook周围15厘米范围内不要放置任何物体。

计算机可能过热并导致火灾或伤害。

2.2. 选择工作场所

请注意，切勿将产品跌落到地上。

这可能导致计算机受损或人身伤害。

将计算机远离电磁场放置。

这可能导致计算机受损。

将计算机远离电磁场放置

将计算机远离电磁场放置。

暴露在电磁场中可能导致硬盘驱动器中的数据丢失和/或液晶显示屏（LCD）受损。

切勿将重物放在Notebook PC上。

这可能导致计算机受损或人身伤害。

2.3. 使用电池组

仅使用LG建议使用的电池组

使用其他类型的电池组可能导致爆炸。

切勿抛出或拆卸电池。

可能存在爆炸或火灾危险。

仅使用LG建议使用的电池组。

可能存在爆炸或火灾危险。

将钥匙和夹子等金属物体远离电池组放置。

导电物体可能使电池组过热并导致火灾和/或伤害

避免电池组受热。

可能存在爆炸或火灾危险。

切勿使电池电极短路。

可能存在爆炸或火灾危险。

妥善处理使用过度的电池。

可能存在爆炸或火灾危险。

请根据每个国家或地区的标准要求妥善处理使用过度的电池。请根据每个国家或地区的标准要求妥善处理使用过度的电池。

2.4. 使用电池组

切勿将电池组放置在超过140华氏度（60摄氏度）的环境中。

可能存在爆炸或火灾危险。

将电池组放置在幼童无法触及的地方。

这可能导致计算机受损或人身伤害。

切勿用任何尖锐物体在产品上打洞，将电池组放置在幼童无法触及的地方。

可能存在爆炸或火灾危险。

切勿将电池组放入水中。

这可能导致计算机受损或火灾。

将电池组装入Notebook PC时，请将它锁定。

电池可能会受损。

请阅读电池组上的安全信息。

切勿将电池组放置在超过140华氏度（60摄氏度）的环境中。

2.5. 连接交流电适配器

使用正确接地的插座。

可能存在电击或火灾危险。

切勿用湿漉的手接触或握住电源插头。

可能存在电击危险。

从插座上拔下电源线时，请握住插头主体部分，而不要接触金属部分。

可能导致火灾并使计算机受损

根据指示的正确电压/电流级别使用计算机。

使用不当的电源可能导致计算机严重受损。

根据指示的正确电压/电流级别使用计算机。

可能存在火灾和电击危险。

确保电源插头可以稳固地插入电源插座中。

插头松弛可能导致火灾。

如果电源线或插座出现异声，请立即拔下电源线并联系技术支持寻求帮助。

可能存在火灾或电击危险。

2.6. 连接交流电适配器

切勿拆卸交流电适配器或任何其他电源。

可能存在电击或火灾危险。

保持电源线和插头清洁、无尘。

存在火灾危险。

切勿弯曲电源线或将重物放在电源线上。幼童必须受到监督以确保他们不会把玩电源线。

可能出现电击、火灾或计算机受损。

在清洁计算机之前，请从计算机上卸下电源线、电池和任何其他电缆。

可能出现电击或计算机受损。

如果液体渗入计算机中，请从计算机卸下电源线、电池和任何其他电缆并联系技术支持寻求帮助

可能存在电击危险。

2.7. 使用Notebook PC

要清洁计算机，请使用温和的清洁剂或计算机清洁产品。确保清洁计算机后，使它自然风干。

可能存在电击或火灾危险。

在雷雨天气，请从计算机上拔下电源线、电话线和LAN电缆。

可能存在电击或火灾危险。

切勿将水、化学物质或任何液体溅入计算机中。

渗入计算机内部的任何液体可能导致电击、火灾或计算机受损。

切勿尝试将调制解调器直接连接到多线电话。

可能导致火灾或电池组受损。

如果不慎跌落计算机，请卸下电源线和电池组，然后联系技术支持寻求帮助。

可能存在电击或火灾危险。

切勿在靠近热源、火星或其他火源的地方放置或使用计算机。

存在火灾危险。

LCD中的荧光灯含有水银。

LCD显示屏破损时，避免直接接触它。如果水银溅入眼睛或其他身体部位，请用清水多次冲洗，直至冲出水银。如果需要，立即就医或联系中毒控制中心。

2.8. 使用Notebook PC

如果看到或闻到计算机或适配器冒烟，请关闭计算机并拔下电源线，然后联系客户服务寻求帮助。

存在火灾危险。

切勿长时间运行计算机游戏。

这可能导致伤害。

如果使用三维集成功能，可能会听到噪声。

切勿将钢笔或夹子等物体放在键盘上。

合上LCD外盖时，切记取下放在键盘上的任何物体，否则LCD显示屏可能受损。

切勿用尖锐物体接触或摩擦LCD。

这可能导致计算机受损。

在合上LCD外盖之前，请务必关闭计算机。

计算机可能过热或受损。

2.9. 使用Notebook PC

切勿对LCD施加过大的压力。

LCD由玻璃制成，因此十分易碎。

切勿对LCD施加过大的压力。

这可能导致计算机受损。

要清洁LCD，请使用温和的清洁剂或计算机清洁产品。

对LCD施压过大可能导致计算机受损。

请根据《用户指南》中的说明进行操作。

计算机存在受损危险。

切勿将物体插入PC Card槽中。

可能存在电击危险。

请安装反病毒软件，以保护Notebook PC免受计算机病毒攻击。

计算机病毒会破坏操作系统。

完成任何服务或维修时，请技术服务人员进行安全检查。

忽略安全检查可能导致电击或火灾。

2.10. 使用Notebook PC

幼童必须受到监督以确保他们不会浏览非法成人网站。为幼童安装保护软件。

请监督幼童，避免他们浏览非法成人网站。如果幼童与您一起使用Notebook PC，请留意他们的行为。

使用CD-ROM驱动器时，请勿按下“弹出”按钮。

这可能导致数据丢失或伤害。

避免计算机受热。

计算机可能变形并且存在火灾危险。

使用外接设备时，确保使用与计算机兼容的正确设备

这可能导致计算机受损。

切勿插入损坏的CD-ROM或软盘。

这可能导致计算机受损或人身伤害。

避免幼童将手伸入CD-ROM托盘中。

这可能导致计算机受损或人身伤害。

从Notebook PC中取出CD时，请确保已关闭系统。

这可能导致计算机受损或人身伤害。

2.11. 使用Notebook PC

切勿堵塞风扇换气口，确保计算机四周的正常通风。

可能存在电击危险。

切勿将Notebook PC长时间放在汽车内。

可能存在爆炸或火灾危险。

使用无线LAN时，至少与微波炉或等离子灯保持5米距离。在等离子灯旁使用无线LAN时，请使用通道11、12或13。

连接可能会断开。

2.12. 升级Notebook PC

在拆卸计算机进行升级之前，请关闭电源并卸下电源线、电话线和电池组。卸下与调制解调器连接的电话。

可能存在电击或火灾危险。

如果需要拆卸计算机，请联系技术支持寻求帮助。

将螺丝和其它小部件放置在幼童不可触及的地方。

幼童可能因吞食螺丝或其他小部件而窒息。

如果幼童吞下小部件，请立即就医。

2.13. 升级Notebook PC

仅使用LG建议使用的部件。

存在火灾或计算机受损的危险。

在连接非LG产品或将非LG产品用于计算机之前，请咨询技术支持。

计算机存在受损危险。

切勿在未咨询技术支持的情况下，尝试拆卸或改装计算机。

可能存在电击危险。在这种情况下，产品保修将失效。

请小心处理产品。

计算机存在受损危险。

拆卸Notebook PC后，请合上显示屏，然后接通电源。

可能存在电击危险。

拆卸Notebook PC时，请勿跌落部件。

这可能导致计算机受损或人身伤害。

2.14. 搬运和存放计算机

移动计算机之前，请关闭电源并拔下所有电缆。

您可能被松动的电缆绊倒。

乘坐飞机旅行时，请按照乘务员的指示操作。

在飞机上使用计算机可能导致事故。

搬运计算机时，切勿使LCD显示屏处于打开状态。

这可能导致计算机受损。

切勿将计算机暴露在阳光直射的密闭区域中，如车内。

长时间暴露在高温下可能导致计算机变形和火灾。

切勿在搬运Notebook PC时震动操作系统。

这可能导致计算机受损或人身伤害。

将Notebook PC放入袋中搬运。

使用普通或纸质袋子搬运Notebook PC可能导致伤害。

2.15. 防止数据丢失（处理硬盘驱动器）

请小心处理硬盘驱动器。

硬盘驱动器对物理影响十分敏感。始终为数据进行文件备份。

对于用户引起的数据丢失，LG概不负责。

以下情况可能导致硬盘中的数据受损。

拆卸或安装过程中，计算机受到物理震动。

当硬盘驱动器正在运转时，计算机由于断电等原因被重置（重新引导），这可能导致计算机受损。

计算机上检测到计算机病毒。

使用计算机时意外关闭计算机。

使用计算机时，切勿震动本产品。这可能导致计算机受损。

为防止硬盘驱动器受损引起的数据丢失，请始终进行数据备份。

对于用户引起的数据丢失，LG概不负责。

2.16. 正确的身体姿势以及如何使用耳机。

  1. 将LCD显示屏调节到合适的角度，以避免环境光线造成反射。

  2. LCD显示屏的上部应与您的目光保持水平或略低。

  3. 将LCD显示屏调节到合适的角度。

  4. 将您的头部和颈部保持竖直姿势。

  5. 将您的前臂、手腕和双手保持在水平位置。

  6. 调节坐椅，使手臂和双手处于舒适状态。

长时间使用Notebook PC可能导致身体不适

使用计算机过程中，请定时稍作休息。建议每天使用计算机的时间不超过2小时。

经常伸展肢体，以减少肌肉不适。

2.17. 音量控制（耳机和喇叭）

使用耳机之前，请检查音量。

使用耳机之前，请检查音量是否过高。

切勿长时间使用耳机。


概述

1. 装箱清单

您购买的Notebook PC包括下列各项。在使用计算机之前，请务必核对这些项。

某些项可能与图片有所不同。

 | 15英寸Notebook PC |
安装指南 | LG Intelligent Update CD | CyberLink DVD Solution CD
系统恢复CD | 交流电适配器 仅使用与Notebook PC一起提供的电缆。 | 电源线
电池 | 调制解调器电缆 规格可能因型号不同而异。 |

清洁计算机时，请使用计算设备专用清洁产品。

使用苯或酒精等磨蚀性化学品可能会损坏计算机。


2. Notebook PC的组件

了解各种组件及其功能有助于使用计算机。

规格可能因型号不同而异。

2.1. 前视图

  1. 电子邮件按钮

    • 启动系统中的电子邮件程序，如Outlook Express。

  2. 因特网按钮

    • 启动Microsoft Internet Explorer。

  3. 电源按钮

  4. 无线LAN按钮

  5. 搜索按钮

  6. 键盘

  7. 触摸板

  8. 触摸板按钮

  9. 四合一卡槽（SD/MMC/MS/MS-pro）

  10. 麦克风接口

  11. 耳机/音频输出/SPDIF接口

  12. IEEE 1394接口

  13. LCD显示屏

  14. 无线LAN

    Mini-PCI无线网卡是可选的。

2.2. 打开显示屏

  1. 按箭头方向打开显示屏。

    将显示屏倾斜角度调节到一个舒适的视角。

  2. 使用Notebook PC后，合上LCD显示屏，直至听到“喀嗒”一声。

2.3. 后视图

  1. 安全钥匙孔

  2. 电源接口

2.4. 左视图

  1. 调制解调器接口

    规格可能因型号不同而异。

  2. LAN接口

  3. 光盘驱动器

  4. 光盘托盘按钮

  5. 应急弹出孔

  6. USB接口

  7. USB接口

2.5. 右视图

  1. Express Card槽

    规格可能因型号不同而异。

  2. PCMCIA Card槽

  3. USB接口

  4. S-视频接口

    它与4针S-视频电缆兼容。

  5. VGA接口

安全钥匙孔

用户可以将另外购买的锁链一端锁入这个安全钥匙孔，并将另一端连接到固定物体以防止Notebook PC被盗。

应急弹出孔

将一枚硬质细针插入这个孔中即可手动打开光盘托盘。

规格可能因型号不同而异。

根据具体型号提供内置DVD-Combo或DVD-Super Multi驱动器。


3. 状态指示灯

  1. 电池指示灯

    • 电池充电：绿色

    • 当电池充电完毕或计算机未连接到交流电适配器时：熄灭

    • 当电池电能低于最大容量的10%时：橙色

    • 当电池存在缺陷时：橙色闪烁

  2. 打开电源/关闭电源/待机指示灯

    • 待机模式：红色闪烁

    • 当使用系统时：熄灭

  3. 无线LAN指示灯

    • 使用无线LAN时：点亮

    • 未使用无线LAN时：熄灭

  4. 硬盘驱动器指示灯

    • 当Notebook PC访问硬盘驱动器时，该指示灯点亮。

    当驱动器指示灯点亮时，请勿关闭计算机。这可能导致计算机丢失数据。

  5. 数字锁定指示灯

    • 您可以按下组合键[Fn]和[Ins(Num Lk)]以启用内嵌数字键盘。再次按下组合键[Fn]和[Ins(Num Lk)]即可禁用内嵌数字键盘。

  6. 大小写锁定指示灯

    • 当按下大小写锁定键时，大小写锁定指示灯将点亮。当这个指示灯点亮时，您无需按下换档（Shift）键即可输入大写字母。

  7. 滚动锁定指示灯

    • 当按下组合键[Fn]和[Num Lk]时，滚动锁定指示灯点亮。


使用系统

1. 使用电池组

您必须使用交流电适配器或电池组为计算机供电。这一部分描述了如何使用计算机的基本功能。请在开始使用计算机之前阅读这一部分。交流电适配器可使用110~240伏交流电源。

在第一次使用电池组之前，必须将它充足电。

请参阅本《用户指南》的“使用交流电适配器”部分。

  1. 将计算机底部向上放置（电池槽朝上）。

  2. 按照图中显示的方向滑动滑锁，将电池组锁定到位。

  3. 打开LCD显示屏并开启Notebook PC。

  4. 检查电池状态指示灯。

    • 如果电池状态指示灯为橙色，请使用交流电适配器为计算机充电。

  5. 按照箭头方向推动电池滑锁，开锁并取出电池组。

仅使用LG建议使用的电池组。

电池可能会爆炸。

您必须在关闭计算机后才能更换电池组。

电池滑锁处于开锁状态时，可以取出电池组。

当您不使用Notebook PC时，请取出电池组。

电池可能会自放电并使计算机受损。

电池组具有以下特征。

自放电

即使不使用电池，它也会逐渐丢失电能。

定期充分放电/充电

对电池组进行频繁充电可能会缩短电池组使用寿命。对电池组进行定期充分放电/充电可以恢复电池组容量。

每隔30~60天，应使用电池直至电能耗尽，然后对电池进行充分充电。应在电池电能耗尽后对它进行充分充电。

为安全、有效地使用电池组，

切勿使电池组短路。

避免电池组受热或接触火源。

在室温（32~140华氏度/0~60摄氏度）下存放电池组。

切勿拆卸电池组或将电池组浸入水中。

将电池组放置在幼童无法触及的地方。

对电池进行充电或放电时，电池内部会发生化学反应，其容量进而发生变化。

电池是易耗品，其容量会逐渐降低。其寿命也会逐渐缩短。


2. 使用交流电适配器

您必须使用交流电适配器或电池组为计算机供电。

这一部分描述了如何使用Notebook PC的基本功能。在第一次使用Notebook PC之前，请阅读这一部分。

交流电适配器可使用110~240伏交流电源。

  1. 将电源线一端连接到交流电适配器，然后将电源插头连接到电源插座。

  2. 将交流电适配器电缆连接到计算机背后的电源插口。

    1. 交流电适配器

    2. 电源线

  3. 将显示屏倾斜角度调节到一个舒适的视角。

  4. 按下电源开关以开启计算机。

通用适配器可使用110伏电压。

切勿将液体放在Notebook PC上。

这可能导致计算机受损。

仅使用LG建议使用的交流电适配器。

可能存在爆炸或火灾危险。


3. Windows操作系统注册过程

在开启计算机电源之前，请确保交流电适配器已连接到计算机或者电池组已充分充电。

要开启和关闭电源，请参阅以下说明。

3.1. 开启Notebook PC

  1. 打开LCD显示屏并调节到一个角度。

    请参阅“打开显示屏”。

  2. 按下电源按钮后，将立即启动自诊断过程。完成自诊断过程后，将显示Windows XP启动屏幕。

  3. Windows XP Home Edition／Professional用户注册过程

    • 如果是第一次开启计算机，您必须注册Windows XP。注册过程因计算机型号不同而异，但这一差异并不影响Notebook PC的使用。

3.2. Windows XP Home Edition／Professional用户注册过程

如果是第一次开启计算机，您必须注册Windows XP。

注册过程因计算机型号不同而异，但这一差异并不影响Notebook PC的使用。

  1. 不久之后，屏幕将显示“Welcome to Microsoft Windows”。单击“Next”。

  2. 显示“The End User License Agreement”，确保您阅读该协议后，选择“Yes, I accept”。

  3. 屏幕将显示“What is your computer name?”消息。输入计算机的名称和描述，然后单击“Next”。

    要激活因特网，单击[Next]并按照说明操作。

  4. 屏幕将显示“Ready to register with Microsoft?”。选择“No, not at this time”并单击“Next”。

  5. 屏幕将显示“Help protect your PC”消息。选择“Help protect my PC by turning on Automatic Updates now”，然后单击“Next”。

  6. 屏幕将显示“Who will use this computer?”。输入用户名，然后单击“Next”。

  7. 显示“Thank you”消息。单击“Finish”。注册过程现已完成。

3.3. 系统关闭

  1. 退出所有正在运行的应用程序并单击“Start”，然后从启动菜单中选择“Turn Off Computer”。

  2. 显示“Turn off computer”窗口，选择“Turn off”。

  3. 电源关闭。

  4. 合上显示屏。

当驱动器指示灯点亮时，请勿关闭计算机。

这可能导致计算机丢失数据。

如果Windows操作系统无法正常关闭，请按住电源按钮5秒以上。系统将关闭。这样关闭计算机可能会使系统受损。建议您始终从“Start”菜单中选择“Shut down”关闭计算机。

如果运行应用程序时计算机无法正常关闭，硬盘驱动器中的数据可能受损。如果应用程序没有响应，请按下[Ctrl]+[Alt]+[Delete]组合键以启动任务管理器，然后退出该程序或重新启动系统。如果由于非正常关闭系统导致Windows操作系统或任何应用程序文件受损，请重新安装该应用程序。对于非正常使用计算机导致的数据丢失，用户自己负责。


4. 使用Windows XP

Windows XP全新登场，简便易用。背景和标题栏已得到精确的重新布置，您可以更方便地从“Start”菜单访问各个应用程序。

同时为用户装饰桌面提供了更多不同的选项。

4.1. 概述

Windows XP是运行于计算机上的一种操作系统。为有效使用计算机，建议您了解Windows中的基本功能。

  1. 单击“Start > Tour Windows XP”了解Windows XP提供的各种功能和工具。

  2. 单击各个按钮查看相应的功能。

    1. 最小化窗口

    2. 最大化窗口

    3. 关闭窗口

4.2. Windows XP桌面屏幕

  1. “Start”按钮

    • 显示“Start”菜单项。

  2. “Start”菜单

    • 显示在Windows XP环境中工作时需要使用的项。

      单击“All Programs”打开计算机中已安装程序的列表。

  3. 任务栏

    • 显示当前打开并且正在运行的程序。

  4. 语言栏

    • 编辑文档或文本时，单击该图标以切换语言。

  5. 任务栏、图标和时钟

    • 可以调节屏幕分辨率和电源管理。

  6. 回收站

    • 将废弃的项和文件放入回收站中。右键单击回收站并选择“清空回收站”即可永远删除回收站中的项。

      删除后，无法再恢复这些文件。

4.3. “Start”菜单

“Start”菜单显示在Windows XP环境中工作时需要使用的项。

  1. 固定项

  2. 最近使用的项

    • 可以更改各项的位置。

  3. All Programs

  4. Start

    • “Start”菜单显示在Windows XP环境中工作时需要使用的项。

  5. My Documents

    • 打开“My Documents”文件夹，其中可以存储信件、报告、注释和其他类型的文档。

  6. My computer

    • 可以访问磁盘驱动器以及与Notebook PC连接的其他硬件并提供它们的信息。

  7. Control Panel

    • 提供各种选项，供您对Notebook PC的外观和功能进行自定义。

4.4. 帮助和支持（Help and Support）

可以通过使用“Help and Support”寻求帮助并了解如何使用Windows XP。请在使用Notebook PC之前阅读这一部分。

  1. 单击“Start > Help and Support”。

  2. 将显示以下窗口。

    1. 打开帮助主题、教程、故障诊断和其他支持服务的中央位置。未连接到因特网时，不支持Microsoft知识库功能。

    2. 您可以进一步了解Windows XP和故障诊断。

    3. 连接到因特网时，该区域将显示指向最新帮助和支持信息的链接。

    4. “Help and Support”提供各种Notebook PC自定义选项。


5. 设置电源选项属性（Power Options Properties）

您可以自定义电源选项属性。

为Notebook PC电源使用方案选择最合适的设置。

5.1. 电源选项属性（Power Options Properties）

  1. 单击“Start > Control pannel”。

  2. 单击“Control Panel -> Switch to Classic View”，然后双击“Power Options Properties”。

  3. 将电源选项属性设置为自定义。

从“Power Schemes”选项卡中，打开下拉菜单并选择“Portable/Laptop”为Notebook PC设置合适的电源使用方案。这包括Turn off monitor、Turn off hard disks、System standby和System hibernates的详细时间设置。

如果计算机进入系统待机模式，将关闭硬盘以节省电池电能。

在系统待机模式中，无法保存工作。请确保在进入系统待机模式之前保存工作。

当计算机进入系统休眠模式时，计算机将所有工作保存到硬盘并关闭计算机。

如果在运行计算机游戏时，计算机进入系统待机或休眠模式，可能出现严重错误。请确保在进入节能模式之前退出计算机游戏。


6. 检查计算机病毒

计算机病毒是一种计算机程序，它通过将自己复制到计算机中存储的其他程序繁衍生息。计算机病毒分为无害和有害两种，有害病毒可能导致程序无法正常运行或计算机内存受损。Norton Antivirus可用于检查计算机病毒。安装该程序后90天之内，用户可以使用Norton Antivirus服务和LiveUpdate进行自动升级。

6.1. 安装Norton Antivirus

  1. 完成Windows XP注册过程后，开启Notebook PC。

  2. 显示以下窗口，请单击“Next”。

  3. 选择“I accept the License Agreement”，然后单击“Next”按钮。

  4. 根据屏幕中的说明完成注册过程。

    您可以使用LG Intelligent Update CD安装Norton Antivirus。


输入/输出设备

1. 使用键盘

键盘用于在计算机中输入文本和命令。

1.1. 关于键盘

键盘由字符、数字和其他特殊功能键组成。

  1. 功能键

    • 功能键允许您根据使用的不同操作系统和应用程序执行各种操作。

  2. [Fn]键

    • Fn键与热键（快捷键）结合使用，它们为一些预定义的操作（如进入节能模式）提供了快捷方式。

      请参阅本《用户指南》中的“热键”部分。

  3. 字符和数字键

    • 由字符键、数字键、特殊字符键和空格键组成。

    • 空格键：按一次该键，即在文本中输入一个空格。

  4. 光标控制键

    • 您可以按箭头方向移动光标。

  5. 编辑键

    • 您可以将光标移动到当前行的开头或结尾处，或在屏幕中上下移动。

1.2. 修改键和特殊功能键

  1. [Esc]键

    • 使用[Esc]键退出程序或取消程序中的某个操作。

  2. [Caps Lock]键

    • 按[Caps Lock]键将键盘锁定在大写状态。当[Caps Lock]指示灯点亮时，您可以在按住[Shift]键的同时按另一个键以输入该键的小写字母。

  3. [Shift]键

    • 按住[Shift]键的同时，按另一个键即可输入该键的大写字母。

  4. [Windows(R)]键

    • 按[Windows]键以查看“Start”菜单。

  5. [快捷菜单]键

    • 按[快捷菜单]键以查看当前程序的快捷方式。

  6. [Enter]键

    • 按[Enter]键以输入命令或换行。

  7. [Prt Sc]键（打印屏幕）

    • 按[PrtSc]键拍下整个屏幕可见区域的快照并将它存储在剪贴板中。

切勿将水、果汁、咖啡等液体溅在键盘上，这可能导致计算机受损和电击。

您可以通过按[Caps Lock]键，将键盘锁定在大写/小写状态。计算机处于大写状态时，[Caps Lock]指示灯点亮。[Caps Lock]指示灯位于电源按钮旁。

您可以结合使用[Shift]键和字符键输入大写/小写字母。

使用下列键可以简化Windows XP的使用。

显示Windows XP帮助菜单。

显示“搜索结果 － 计算机”窗口。

显示“搜索结果 －”窗口。

显示“运行”窗口。

按序选择任务栏中的各项。

最小化桌面背景中当前正在运行的所有窗口。

内嵌数字键

您可以按下组合键[Fn]和[Ins(Num Lk)]以启用内嵌数字键盘。再次按下组合键[Fn]和[Ins(Num Lk)]即可禁用内嵌数字键盘。

当您试图输入字母，而实际输入的是数字时，请按下组合键[Fn]+[Ins(Num Lk)]使NumLock指示灯熄灭。

1.3. 热键

下列热键为您提供了各种操作的快捷方式，如调节计算机显示屏的亮度。

[Fn]+[F2] | 显示器切换。当计算机连接到一台外接显示器时，您可以使用[Fn]+[F7]组合键来更改显示屏输出位置。
[Fn]+[F3] | 每次按[Fn]+[F3]组合键依次为启用触摸板/禁用触摸板。
[Fn]+[F4] | 降低LCD亮度
[Fn]+[F5] | 提高LCD亮度
[Fn]+[F7] | 调低音量
[Fn]+[F8] | 调高音量
[Fn]+[F9] | 静音（声音开/关）
[Fn]+[F12] | 强制计算机进入节能模式。（例如：系统待机或休眠）


2. 使用触摸板和鼠标

可以同时使用触摸板和鼠标。您可以在Windows操作系统中使用触摸板。

可以同时使用触摸板和鼠标。

  1. 触摸板

    • 可以同时使用触摸板和鼠标。

  2. 使用滚动功能

  3. 选择按钮

    • 做出选择。

  4. 右键单击按钮

    • 与鼠标右键功能类似。

2.1. 在屏幕中移动光标

将手指放在触摸板上，拖动手指即可移动光标。

2.2. 单击

要单击一个按钮，快速按下并放开左侧按钮。也可以单击触摸板。

单击左侧按钮或在触摸板上轻触一次即可选择菜单中的某项或屏幕中的某个图标，或者将光标停留在文档中的一个位置。

2.3. 双击

要双击一个按钮，快速按下并放开左侧按钮两次。也可以双击触摸板。

要启动一个应用程序，您可以选择并双击相应的.exe文件或程序图标。

触摸板使用准则。

切勿用尖锐或带有棱角的物体接触触摸板。这可能导致触摸板受损。

切勿用两个手指、佩带手套或用湿漉的手接触触摸板。触摸板可能无法正常使用。用脏手或油手接触可能导致触摸板受损。

切勿对触摸板施力过重。这可能导致手指或手腕受伤。

2.4. 拖放

要拖动一个对象，单击并按住左侧按钮，同时（仍按住按钮）在触摸板上滑动手指即可选择并移动该对象。

要放下拖动的对象，放开左侧按钮即可。

您可以使用拖放操作将文件从一个位置移动到另一个位置。例如，如果要将一个文件放入回收站，将指针放在要移动的文件上，单击并按住左侧按钮，在触摸板上滑动手指移动文件，当指针到达回收站上方时放开左侧按钮即可。

  1. 拖

    • 拖即移动鼠标（同时按住左侧按钮）。

  2. 放

    • 放即放开鼠标左侧按钮。

2.5. 使用滚动功能

可以在触摸板上实现滚动。

将您的手指放在触摸板右侧边缘处并上下移动，显示的文本或图形会上下移动。

触摸板上的滚动区域因型号不同而异。


3. 使用S-视频接口

通过连接显示器或电视等外接设备，您可以开启它们以同时观赏或使用两个设备。使用外接设备使您能观赏电视或进行演示。

  1. 将S-视频电缆从电视机连接到计算机上的S-视频接口。

您可以通过使用标准4针S-视频电缆将电视作为外接显示器。

按[Fn]＋[F2]组合键切换显示器。


4. 使用S/PDIF

通过将支持扩音器的S/PDIF连接到S/PDIF输出接口，您就可以使用S/PDI输出接口享受数字音效。

S/PDIF是客户另外购买的设备。

4.1. 享受5.1数字声道音效

（A/V接收器，数字扩音器的各组件）

S/PDIF终端支持该型号的数字输出。

要使用5.1数字声道，必须具有以下环境。

  1. 以5.1数字声道音效格式录制的DVD章节。

  2. 支持5.1数字声道的DVD程序（例如：“PowerDVD XP 4.0”或更新版本）

  3. 支持5.1数字声道音效的A/V接收器或数字扩音器。

  4. S/PDIF终端


系统设置

1. 启动系统设置

系统设置将计算机的硬件配置保存在CMOS RAM中。系统设置为您提供各种信息，例如：硬盘大小和类型、已安装内存的容量、日期和时间。

您可以从系统设置中更改密码或引导顺序。

  • 设置或除去密码

  • 恢复出厂默认设置。

访问系统设置时，请格外小心。

规格可能更改，而不另行通知更好的性能。

  1. 开启Notebook PC。

  2. 当屏幕上显示LG徽标时，按[F2]。

  3. 显示“BIOS Setup Utility”窗口。

1.1. 系统设置实用工具（System Setup Utility）

键 | 功能
[Enter] | 做出选择。
[Esc] | 关闭当前窗口或关闭系统设置。
[▲][▼][◀][▶] | 向上、向下、向左和向右移动。
+/- | 增大和减小值。
[Page Up] | 移动到第一个项。
[Page Down] | 移动到最后一个项。
[F10] | 保存并退出系统设置。

光标控制键（方向键）

光标控制键（方向键）用于向上、向下、向左和向右移动光标。


2. 设置或除去密码

如果要避免未经授权的用户访问系统设置，请根据以下说明设置密码。

可以在BIOS Setup Utility程序中设置密码。

如果忘记密码，您将无法访问系统。

2.1. 更改管理员密码（Change Supervisor Password）

该密码用于避免未经授权的用户访问计算机。出厂默认设置未设置密码。管理员密码可以避免未经授权的用户更改系统设置。

  1. 启动“BIOS Setup Utility”并使用方向键选择“Security”菜单。

  2. 选择“Change Supervisor Password”并按“Enter”。

  3. 如果显示以下消息，请输入一个新密码（长度至少为6个字符）并按[Enter]。

  4. 如果显示以下消息，请再次输入新密码并按[Enter]。

  5. 如果显示以下消息，请选择[OK]并按[Enter]。

  6. 将添加“User Access Level”和“Password Check”项。

    • 选择“User Access Level”项后，使用+、-键设置详细设置。

    • “Password Check”项可以保护系统中的设置密码。

  7. 按[F10]键以保存更改。

  8. 如果显示以下消息，请选择[OK]并按[Enter]。系统将重新启动。

关于管理员密码和用户密码

管理员密码：用户可以访问Setup菜单并更改设置。

用户密码：用户只能访问Setup菜单

2.2. 更改用户密码（Change User Password）

  1. 启动“BIOS Setup Utility”并使用方向键选择“Security”菜单。

  2. 选择“Change User Password”并按“Enter”。

  3. 如果显示以下消息，请输入一个新密码（长度至少为6个字符）并按[Enter]。

  4. 如果显示以下消息，请再次输入新密码并按[Enter]。

  5. 如果显示以下消息，请选择[OK]并按[Enter]。

  6. 按[F10]键以保存更改。

  7. 如果显示以下消息，请选择[OK]并按[Enter]。系统将重新启动。


3. 恢复出厂默认设置

如果用户意外修改了系统设置，请根据以下说明恢复出厂默认设置。

  1. 启动“BIOS Setup Utility”并使用方向键选择“Exit”菜单。

  2. 使用方向键选择[Load Optimal Defaults]并按[Enter]。

  3. 如果显示以下消息，请选择[OK]并按[Enter]。将恢复出厂默认设置。

  4. 按[F10]键以保存更改。

  5. 如果显示以下消息，请选择[OK]并按[Enter]。系统将重新启动。

按[F9]使用“Load Optimal Defaults”项。


系统恢复

1. 使用Recovery CD恢复系统

您可以使用与Notebook PC一起提供的Recovery CD恢复计算机系统。

  1. 请为您的Notebook PC制作备份文件。

  2. 将Recovery CD放入CD-ROM驱动器中，当屏幕中显示消息“Press any key to boot from CD”消息时按Enter键。

  3. 根据指示安装Windows操作系统。

  4. 安装完成后，从Notebook PC中取出Recovery CD并重新启动Notebook PC。如果屏幕中显示以下窗口，请根据屏幕中的指示开始注册过程。

  5. Windows安装完成后，通过安装[LG Intelligent Update]CD使用所有应用程序和设备驱动程序。


2. Windows XP升级

为防止在系统中多重安装。如果已将“Windows XP”安装到硬盘中，请按照下列步骤升级“Windows XP”。

  1. 开机以启动计算机中的“Windows XP”。

  2. 单击[Start]，然后单击[Run]。

  3. 放入Recovery CD，然后输入“D:\i386\winnt32.exe/unattend”，单击[OK]。（如果光盘驱动器为D）

不带“unattend”选项运行“winnt32.exe”时，您必须输入贴附在计算机上的“产品密钥”。如果是这样，您必须在30天内注册。


重新安装驱动程序

1. 重新安装驱动程序

LG建议重新安装驱动程序时使用“Windows XP”SP1或更高版本

1.1. 如何重新安装驱动程序

  1. 开启Notebook PC并将[LG Intelligent Update]CD放入光盘驱动器中。

  2. 单击[Next] > [Next] > [Next] > [Finish]进行安装。

    1. 标准安装：复制所需的执行文件以运行程序。

    2. 完整安装：复制所需的执行文件和数据文件以运行程序。

  3. 显示“LG Intelligent Update CD”屏幕。

规格可能因型号不同而异。

根据具体型号提供内置DVD-Combo或DVD-Super Multi驱动器。

1.2. 如何使用

  1. 开启Notebook PC并将[LG Intelligent Update]CD放入光盘驱动器中。

    如果尚未安装LG Intelligent Update程序，将开始安装过程。

  2. 单击[Start] > [All Programs] > [LG Software] > [LG Intelligent Update]以启动该程序。

  3. 双击桌面上的LG Intelligent Update图标启动该程序。

    请参阅“帮助”菜单以获取更多详细信息。

    1. 可以为系统安装设备驱动程序和应用程序。

勾选屏幕中提供的项。开始安装过程。


使用因特网

1. 使用因特网

要访问因特网，请执行以下操作。用户可以根据不同的系统规范选择符合规范的方式。

1.1. 设置局域网（LAN）连接

局域网（LAN）连接为您的家庭或公司提供了高速网络连接。

  1. 将LAN电缆连接到以太网（LAN）接口。单击[Start] > [Control Panel] > [Switch to Classic View] > [Network Connections]。

  2. 右键单击一个本地连接并选择[Properties]。

  3. 如果显示以下屏幕，请检查是否已安装Agere Systems Realtek RTL 8139/810x Family Fast Ethernet NIC驱动程序，并选择“Internet protocol(TCP/IP)”，然后单击[Properties]。

  4. 单击[General]选项卡，选择[Obtain an IP address automatically]。

  5. 完成“Internet protocol(TCP/IP)”设置时，单击[OK]。

从网络管理员那里获取正确的IP设置。

IP Operator可以管理网络系统，它提供了更简单的使用环境。IP Operator可以帮助您使用Notebook PC随时随地访问网络。

1.2. 使用无线LAN

无线LAN是可选的。（提供无线LAN时，它还包括Windows中的无线网络。）

您无需连接LAN电缆即可在家里或办公室使用无线LAN。无需将网络电缆连接到计算机，即可通过网络共享文件和文件夹。

1.3. 连接和使用无线网络。

  1. 右键单击任务栏中的无线网络图标并选择[View available wireless network]。

  2. 选择要连接的AP（访问点）并输入必要的信息。单击[Connect]。

  3. 如果将鼠标指针放在任务栏中的无线网络图标上，您可以看到无线网络的状态。

如果未设置正确的访问点网络密钥，将显示“You are connecting to the unsecured network”消息，单击[Connect Anyway]。

单击[Advanced]按钮，检查连接状态。


2. 使用IP Operator

IP Operator可以管理网络系统，它提供了更简单的使用环境。它不使用TCP/IP设置，而是将用户的网络设置存储到系统中。它符合IEEE 802.11a、b、g标准网络要求。

请参阅IP Operator“帮助”菜单以获取详细信息。

2.1. 使用IP Operator

IP Operator的各个图标显示如下。

图标 | 描述
 | “IP Operator 2005”正在启动。（蓝色）
 | “IP Operator 2005”不可用。（灰色）
 | 已连接网络电缆。
 | 未连接网络电缆。
 | 未检测到无线网络。
 | 表明无线网络处于连接状态。

  1. 双击桌面任务栏中的[IP Operator]图标。

  2. 如果显示以下窗口，单击[Activate]按钮以激活无线网络功能。如果屏幕不同于下图，请从窗口中选择要激活的无线网络设备。

  3. 单击[Next]。

    1. 输入配置文件名称。

    2. 选择无线网络连接的类型。

    3. 搜索无线网络。

    4. 选择一个网络名称。

    5. 您可以输入无线网络的名称。

    6. 根据需要，选择一个网络名称。

  4. 选择TCP/IP地址和默认打印机，单击[Complete]。

    1. 您可以从自己创建的列表中选择一个配置文件。

    2. 设置IP地址和DNS服务器地址。

    3. 选择默认打印机。

  5. 选择要使用的配置文件。您可以编辑或删除选择的配置文件。

IP Operator提供以下新增功能。

802.3自动切换功能

为系统选择正确的配置文件。（需要进行可选设置）

无线网络自动切换

如果用户在多处使用无线网络，IP Operator可以找到正确的无线网络而无需另行设置。

IP支持功能

如果使用配置文件中的无线网络在IP Operator之外建立无线网络，IP Operator将设置TCP/IP。

最高优先级

它将控制各个设备的优先级顺序。


存储/内存

1. 使用光盘驱动器

规格可能因型号不同而异。

1.1. 放入/取出CD

规格可能因型号不同而异。

根据具体型号提供内置DVD-Combo或DVD-Super Multi驱动器。不同的型号提供不同的光盘驱动器。

您的计算机包含下列一种设备。

DVD-Combo驱动器

读取CD/DVD数据并记录CD数据。

DVD Super Multi驱动器

读取和记录CD/DVD数据。

支持DVD±R、DVD±RW和DVD RAM。

  1. 开启计算机，按下CD-ROM驱动器上的弹出按钮。

  2. 将CD放在托盘中央。

    （CD标签朝上）

    1. 状态指示灯

    2. 光盘托盘按钮

    3. 应急弹出孔

  3. 推动托盘即可关闭它。

  4. 要从托盘中取出CD，重复第1、2步并从托盘中取出CD。

使用CD-ROM或CD-RW/DVD-ROM驱动器时，请将计算机放在平整的平面上。如果放置计算机的表面不平整，驱动器可能无法正常使用。

您的计算机配备24X或更快的CD-ROM驱动器；因此，第一次放入CD时，驱动器可能发出喀嗒声。

切勿刮花CD-ROM或CD-RW/DVD-ROM盘片的表面。

切勿用苯或涂料稀释剂等磨蚀性化学品清洁CD-ROM或CD-RW/DVD-ROM盘片。

切勿跌落或撞击CD-ROM或CD-RW/DVD-ROM盘片。

避免阳光直射CD盘片。

清洁CD-ROM或CDRW/DVD-ROM盘片上的灰尘或指纹时，请使用干净的软布。

状态指示灯点亮时，切勿尝试取出CD。


2. 播放音频CD

2.1. 使用Windows Media Player

您可以使用“Windows(R) Media Player”播放各种类型的音频和视频文件。您可以播放和复制音频CD、收听因特网无线电广播、播放电影剪辑、聆听音乐或观赏网站上的视频。如果配备CD-RW驱动器，您可以使用“Windows Media Player”制作自己的音乐CD。

  1. 单击[Start] > [All Programs] > [Accessories] > [Entertainment] > [Windows Media Player]。

  2. 当“Windows Media Player”打开时，按下“File”菜单中的“Open”，然后选择要播放的音频或视频文件。

2.2. 播放CD章节

  1. 按下电源按钮以启动Windows XP。

  2. 将一张音频CD放入CD托盘中。

  3. 选择“Windows Media Player”并单击“OK”。将自动播放音频CD。

2.3. 将数据写入CD中

您可以将数据写入CD中并创建音频CD。

必须已安装DVD-Combo或DVD-Super Multi驱动器。

  1. 将一张空白CD放入光盘驱动器中。

  2. 选择[Open writable CD folder using Windows Explorer]并单击[OK]。

  3. 单击[Start] > [My Computer]。

  4. 将一个文件或文件夹拖到CD驱动器窗口中。单击[Write these files to CD]。

    1. “My Computer”窗口

    2. CD驱动器窗口

  5. 将显示“CD Writing Wizard”，请输入CD名称并单击 [Next]。数据将记录到CD中。

  6. 将显示“Completing the CD Writing Wizard”消息，单击[Finish]。将弹出CD。


3. 使用PowerDVD

  1. 将DVD盘片放入DVD-COMBO驱动器中并关闭托盘。如果显示以下窗口，请选择“Play DVD Video using PowerDVD”并单击[OK]。

  2. 当放入DVD盘片时，将显示以下“DVD Auto-Resume”窗口。请设置首选项并单击[OK]。如果勾选“Don't ask me this question again”，下次将不再显示该窗口并根据首选项自动播放。

  3. 现在将运行“PowerDVD”。您可以从播放器的帮助菜单中阅读“PowerDVD”的详细说明。

如果未勾选“Dont't ask me this question again”，则每次打开PowerDVD时都会显示该消息。

如果取出DVD盘片，然后再次放入播放，仍会显示首选项窗口。

地区计数器只能更改5次。第5次更改之后，无法继续更改。

DVD播放过程中，切勿打开DVD托盘并取出DVD盘片。


4. 使用扩展卡

规格可能因型号不同而异。

4.1. 使用PCMCIA Card

按照箭头方向将PCMCIA Card推入槽中，直至它发出“喀嗒”一声。

安全取出PCMAIA Card

  1. 右键单击“Safely Remove Hardware”图标。

  2. 单击“Safely Remove Hardware”。

  3. 从“Safely Remove Hardware”中单击[Stop]。

  4. 从“Stop a Hardware device”中单击[OK]。


5. 使用内存卡

5.1. 使用SD/MMC/MS/MS-pro卡

SD/MMC/MS/MS-pro卡、可移动存储设备广泛应用于许多数码设备产品。借助支持五合一卡的数码相机或PDA（个人数字助手），您可以轻松地存储数据并从这些设备中传输数据。

以下说明了如何使用内存卡。

按照箭头方向将内存卡推入四合一卡槽中，直至它发出“喀嗒”一声。

使用MMC Card

安装时，将MMC Card贴有标签的一面朝上。安装MMC Card时，切勿用力过重。这可能导致计算机功能失常。

用指尖按下SD内存卡/Memory Stick。SD内存卡/Memory Stick将弹出。

在“Windows XP”中对Memory Stick进行格式化。

在Memory Stick驱动器上右键单击，选择一种格式。单击[Start]进行格式化。

在Windows 2000、Me和98SE中对Memory Stick进行格式化。安装“软件 CD”中的Memory Stick Formatter。

Memory Stick Pro。

Memory Stick Pro在“Windows XP”中不支持Memory Stick Formatter。

如果将Memory Stick锁定为写保护状态，将无法对它写/删除格式。

在“Windows 2000”中写/删除格式后，删除Memory Stick。由于Windows问题，启动需要约20秒。

使用Memory Stick Duo

将Memory Stick Duo插入Memory Stick适配器，然后将适配器插入Memory Stick槽中。


6. 扩展计算机内存

使用计算机时，您可能希望增加内存容量。

6.1. 关于内存

您的计算机使用的是200针的DDR（双数据率）2 SDRAM SO-DIMM（小型双列直插式内存）。

每个内存插座可以支持容量为128MB至1024MB的内存条，这台计算机的最大内存总容量为2GB。

6.2. 扩展计算机内存之前

  1. 安装或卸下内存条时，切勿将它们暴露在静电中，因为这样可能会对内存条造成损伤。

  2. 确保计算机中已安装的内存与将要安装的内存类型相同。

仅使用正确类型的内存条（使用1.8伏电压的DDR2 SDRAM）。

与一般内存相比，DDR2内存具有更高的数据传输率和不同的外型。

  1. DDR2 SDRAM

  2. SDRAM

在拆卸计算机进行升级之前，请关闭电源并卸下电源线、电话线和电池组。

卸下与调制解调器连接的电话。可能存在电击或火灾危险。

如果需要拆卸计算机，请联系技术支持寻求帮助。

可用内存

PC2-3200S/4200S DDR2 SDRAM SO-DIMM 400MHz/533MHz

6.3. 购买内存

请为您的计算机购买正确类型的内存条。

  1. 类型：PC2-3200S/4200S DDR2 SDRAM SO-DIMM 400MHz/533MHz

  2. 速度：400MHz(200MHz×2)，533MHz(266MHz×2)

  3. 容量：256MB，512MB，1024MB

6.4. 安装内存

主板配置、内存插座和内存条可能因计算机型号不同而异。

  1. 卸下Notebook PC底部的3个螺丝并卸下外盖。

  2. 将内存与凹槽对齐。

  3. 对齐凹槽时，将内存向下按入插座中，直至听到“喀嗒”一声。

  4. 安装内存后，装回外盖并用螺丝将它固定好。

  5. 如果启动过程中显示有关内存容量的错误消息，请按[F2]键以保存更改。

在卸下外盖之前，请关闭计算机、卸下交流电适配器和电池组并断开连接到计算机的任何设备或电缆。

重新引导计算机时，请确保已安装内存的容量正确无误。

仅使用LG建议使用的内存条。


附录

1. 规格

1.1. 处理器

Intel Pentium M处理器（二级高速缓存大小：2MB，FSB：533MHZ）

Intel Celeron M处理器（二级高速缓存大小：1MB，FSB：400MHZ）

配备Intel 915GM芯片组的型号。

用户不能对CPU进行更换或升级操作。计算机配备的CPU因型号不同而异。

1.2. 主内存

最大：每个槽1024MB，共计2048MB。

内存类型：DDR2 SDRAM SO-DIMM（256MB、512MB和1024MB）

1.3. BIOS ROM

ROM：8Mbit

1.4. 存储设备

2.5英寸硬盘驱动器（SATA/PATA）

规格可能因型号不同而异。

Express/PCMCIA

规格可能因型号不同而异。

四合一（SD/MMC/MS/MS-pro）卡槽

光盘驱动器

规格可能因型号不同而异。

1.5. LCD

15" : XGA+(1024x768) TFT彩色LCD

规格可能因型号不同而异。

1.6. Anticopy Technology相关证书

美国专利号：4,631,603、4,577,216、4,819,908、4,907,093、5,315,448和6,516,132。Marcrovision。

本产品包含的版权保护技术受到美国专利法版权法以及Marcrovision和其他版权持有者的其他知识产权的保护。使用版权保护技术之前，您必须获得Marcrovision公司的许可。将对公司进行受限检查，除非获得Marcrovision的许可。严禁拆卸。

1.7. 外部I/O接口

VGA外接显示器接口

Express Card槽

PCMCIA Card槽

麦克风接口

耳机/音频输出/SPDIF接口

三个USB接口

四合一（SD/MMC/MS/MS-pro）卡槽

RJ 11（调制解调器）接口

RJ 45（LAN）接口

IEEE 1394接口

S-视频接口

1.8. 显示屏

Intel 915GM Integrated Graphics Controller 64MB/128MB/256MB with DVMT Technology

规格可能因型号不同而异。

DVMT － 动态视频内存技术

1.9. 音频

Realtek AC97 Codec(ALC655)

内置立体声喇叭

1.10. 调制解调器

Qcom System AC97 调制解调器

RJ 11插口

1.11. LAN

Realtek 8100C Fast Ethernet Controller

RJ 45插口

规格可能因型号不同而异。

1.12. 重量

产品重量约为2.7千克（包括6芯电池）

电池重量：约为0.32千克（包括6芯电池）

重量可能因型号不同而异。


2. 电源规格

2.1. 交流电适配器（电压不受限制）

功耗：65瓦

输入：交流电100~240伏，1.5安培，50~60赫兹

输出：直流电19伏，3.42安培

注意：请对计算机使用正确的适配器。

2.2. 电池（锂离子）

容量：直流电10.8伏，4,400毫安时

充电时间：在关机情况下充电时间少于3小时

2.3. 操作/存储环境

操作温度： 10℃~35℃ 10℃~35℃

操作湿度：20%RH~80%RH

存储温度： -10℃~60℃ -10℃~60℃

存储湿度：10%RH~80%RH

2.4. 耗电情况

当计算机运行时 | 约27瓦 | 进行视频CD操作时
当系统闲置时 | 约18瓦 | 桌面屏幕
处于节能模式时 | 低于3瓦 | S3(STR)
当系统关闭时 | 低于2瓦 | 系统关闭

上述耗电情况描述仅适用于对电池充分充电时。系统待机模式或运行模式下的耗电情况可能因规格不同而异。要完全切断电源，请拔下计算机上的电源线。


用户指南 - LS70

用户指南

Model : K1