扫描仪总览
角落 | 角落

该《用户指南》介绍了如何使用 HP Scanjet N7710 扫描仪。

• 扫描仪有什么功能
• 扫描仪硬件
• 扫描仪软件
• 从何处获得其他信息
• 辅助功能


扫描仪有什么功能

下表概述了扫描仪的各项功能。其中许多功能可在 HP 智能文档扫描软件或其他随附的扫描软件中使用。有关详细信息，请参阅HP 智能文档扫描软件帮助。

功能

说明

卡片槽

您可以使用扫描仪后面的卡片槽扫描较硬质地的材料，如叠层卡片和浮凸卡片。

多种纸张尺寸

可以扫描一叠尺寸从名片到 legal 尺寸纸张的原件。也可以每次扫描一页尺寸最大为 215.9 x 863.6 mm（8.5 x 34 英寸）的原件。

配置文件

您可以建立和使用配置文件，其中包含用于如下扫描任务的所有必要设置：

• 文档处理
• 使用自动命名机制以不同的文件格式进行保存（即可搜索的或不可搜索的 PDF 文件）
• 发送到不同的目标位置，如电子邮件、Microsoft SharePoint 或其他应用程序

页面管理

您可以查看、编辑、删除和插入页面，还可以重新排列页面顺序。您也可以让扫描仪自动删除空白页。

文件管理

您可以将所有页面扫描到同一个文件，也可以将每个页面扫描到单独的文件，还可以按原件中的条形码或空白页扫描到不同文件。

光学字符识别 (OCR)

您可以通过 OCR 软件将原件扫描为可编辑文本并将其发送到所需的应用程序中。

发送文档到

您可以创建配置文件，以将扫描文档发送到多种目标位置，如本地文件夹、网络文件夹、电子邮件程序或自定义应用程序。


扫描仪硬件
角落 | 角落

1 | 前面板。有关信息请参阅从扫描仪的按钮进行扫描。
2 | 送纸器。有关信息请参阅将纸张放入送纸器。
3 | 卡片槽。有关信息请参阅将卡片插入卡片槽。
4 | “电源”翘板开关位于扫描仪的后部。


扫描仪灯的设置

扫描仪可对灯支持两种模式的操作：

• 在“省电”模式下，如果扫描仪灯在约 15 分钟内无活动，则它将超时并自动关闭。在此模式下，扫描仪符合 Energy Star 标准。
• 在“打开快速灯”模式下，如果扫描仪灯在约 15 分钟内无活动，则它将超时并自动关闭，但其仍保持发热和预备扫描的状态。

要从“省电”模式切换为“打开快速灯”模式，则在 HP 扫描仪工具实用程序的“按钮”选项卡上选中“启用“打开快速灯””复选框。要切换回“省电”模式，则清除“启用“打开快速灯””复选框。


扫描仪软件

扫描仪附带有扫描分类和文档管理程序，包括：

• HP 智能文档扫描软件
• HP 扫描仪工具实用程序

有关扫描仪随附的其他生产商的软件的更多详细信息和描述，请参阅扫描仪随附的印刷版《安装和支持指南》。


HP 智能文档扫描软件

HP 智能文档扫描软件图标

HP 智能文档扫描软件会在整个扫描过程中引导您进行操作。要打开软件，请双击桌面上的“HP 智能文档扫描软件”图标。有关详细信息，请参阅从 HP 智能文档扫描软件进行扫描。

主窗口

打开 HP 智能文档扫描软件时会显示主窗口。使用该窗口可以完成下列任务：

• 开始扫描：将原件放入送纸器，选择配置文件，然后单击“扫描”。将使用与所选的配置文件相关的设置完成扫描。
• 使用配置文件：创建和修改配置文件以指定扫描仪的设置和要对所扫描文档执行的操作。

扫描进度窗口

开始扫描时会打开扫描进度窗口。使用该窗口可以完成下列任务：

• 页面扫描后查看其缩略图
• 扫描更多页面
• 重新单张扫描页面
• 单张编辑页面以裁剪、旋转和偏斜校正图像
• 重组或删除页面
• 完成扫描并处理文档

有关详细信息，请单击 HP 智能文档扫描软件的菜单栏上的“帮助”。


HP 扫描仪工具实用程序

HP 扫描仪工具实用程序用来为配置文件指定号码、配置扫描仪前面板上的按钮以及查找有关扫描仪设置、状态和维护的相关信息。

HP 扫描仪工具实用程序图标

要打开该实用程序，请执行下列操作之一：

• 双击桌面上的 HP 扫描仪工具实用程序图标。
• 按扫描仪前面板上的工具（ 左下侧按钮 ）按钮。
• 单击“开始”，依次指向“程序”或“所有程序”、“HP”、“Scanjet”、“N7710”，然后单击“HP 扫描仪工具实用程序”。

使用“按钮”选项卡，为 HP 智能文档扫描软件的配置文件指定从扫描仪前面板进行快速访问的号码。有关详细信息，请参阅设置扫描配置文件。

也可以使用“按钮”选项卡配置扫描仪前面板上按钮的功能并更改灯的设置。

使用“维护”选项卡查看扫描仪的使用和维护历史记录、测试原件通过情况，以及更改对维护警告的设置。


从何处获得其他信息

• 安装和支持指南
• 用户指南
• 联机帮助


安装和支持指南

使用扫描仪随附的印刷版《安装和支持指南》，安装并连接扫描仪、对安装进行测试并排除安装故障。


用户指南

您可以在扫描仪《用户指南》中获得最基本的扫描仪信息。它提供有关使用、维护和排除扫描仪故障的信息。

要在所安装的（系统）语言中打开该《用户指南》，请按以下步骤操作：

单击“开始”，依次指向“程序”或“所有程序”、“HP”、“Scanjet”、“N7710”，然后单击“用户指南”。

要在另一种语言中打开《用户指南》，请按以下步骤操作：

1 将扫描仪随附的 HP Scanning Software CD 插入计算机 CD 驱动器。

等待显示安装对话框。

2 单击“查看指南”。

显示语言列表。

3 单击您想使用的语言。


联机帮助

可联机使用以下信息源：

HP 智能文档扫描软件帮助

您可以使用 HP 智能文档扫描软件帮助来了解如何使用 HP 智能文档扫描软件的各项功能，如创建和编辑配置文件。

要打开 HP 智能文档扫描软件帮助，请双击计算机桌面上的“HP 智能文档扫描软件”图标，然后单击菜单栏中的“帮助”。

HP 扫描仪工具实用程序帮助

HP 扫描仪工具实用程序帮助介绍了扫描仪设置、扫描仪状态和维护的信息以及为扫描仪配置文件指定号码的方法，您可以从扫描仪前面板选择这些号码。

要打开 HP 扫描仪工具实用程序，请按扫描仪前面板上的工具按钮，然后单击 HP 扫描仪工具实用程序对话框中的“帮助”。

其他软件程序的帮助

有关扫描仪随附的任何其他软件程序的信息，请打开程序，然后单击菜单栏上的“帮助”。


辅助功能

• LCD Reader
• 扫描仪按钮的控制


LCD Reader

LCD Reader 是一个软件程序，它能够显示扫描仪前面板显示屏上不断变化的内容。LCD Reader 启用辅助功能软件工具，以描述扫描仪前面板上显示的内容。

按以下步骤使用 LCD Reader：

1 在硬盘驱动器上，找到下列目录：C:\Program Files\Common Files\Hewlett-Packard\Scanjet\N7710。
2 要启动该程序，请双击“hplcd.exe”。


扫描仪按钮的控制

为防止扫描仪前面板上的按钮被意外按下，可禁用这些按钮。

按钮被禁用后，可以使用扫描软件从计算机开始扫描和复印。此后仍然可以通过按下扫描仪前面板上的取消按钮停止扫描或复制。

如要关闭扫描仪按钮，请按以下步骤操作：

1 打开 HP 扫描仪工具实用程序。
2 在“按钮”选项卡上，选择“禁用扫描仪按钮”复选框。

要打开扫描仪按钮，则清除“禁用扫描仪按钮”复选框。

注意 您必须具有计算机的管理权限才能更改此复选框的设置。


扫描和复印

下列主题将描述使用扫描仪和扫描仪软件对原件进行扫描或复印的方法。

• 基本扫描步骤
• 基本复印步骤
• 放入原件
• 从扫描仪的按钮进行扫描
• 从 HP 智能文档扫描软件进行扫描
• 从其他软件程序扫描
• 按一个按钮进行扫描


基本扫描步骤

基本扫描步骤如下：

1 放入原件。有关详细信息，请参阅放入原件。
2 请执行下列操作之一：
• 使用扫描仪前面板上的选择配置文件号（ 垂直摇杆 ）按钮，选择配置文件号，然后按扫描文档到（ 右上侧按钮 ）按钮。

有关配置文件的信息，请参阅设置扫描配置文件。

• 打开 HP 智能文档扫描软件。有关详细信息，请参阅从 HP 智能文档扫描软件进行扫描。
• 打开其他扫描软件程序。有关详细信息，请参阅从其他软件程序扫描。
提示 如果选择双面扫描或复印，则扫描仪在单次扫描过程中会处理双面原件的两面。


基本复印步骤

基本复印步骤如下：

1 放入原件。有关详细信息，请参阅放入原件。
2 使用扫描仪前面板上的份数（ 垂直摇杆 ）按钮选择份数，然后按复印（ 右下侧按钮 ）按钮。

根据当前的复印设置打印副本。

注意 如果要更改复印设置，则从“HP 文本复印”软件启动复印。
提示 可以将“HP 文本复印”配置为在开始打印前始终提示复印设置。有关信息请参阅 HP 扫描仪工具实用程序帮助。


放入原件

• 将纸张放入送纸器
• 将可弯曲的卡片放入送纸器
• 将卡片插入卡片槽


将纸张放入送纸器

使用送纸器扫描能弯曲的材料（如纸张和能弯曲的小卡片）。（使用卡片槽扫描较硬质地的材料，如叠层卡片和浮凸卡片。）

此主题描述纸张规格。有关可弯曲卡片规格的信息，请参阅将可弯曲的卡片放入送纸器。

设定扫描仪送纸器的标准以处理满足下列规格的纸张：

最小尺寸： | 50.8 mm x 73.7 mm（2.0 英寸 x 2.9 英寸）
禁用长页面支持时的最大尺寸： | 215.9 mm x 355.6 mm（8.5 英寸 x 14 英寸）
启用长页面支持时的最大尺寸： | 215.9 mm x 863.6 mm（8.5 英寸 x 34 英寸）
最小重量： | 60 g/m2（16 磅）
最大重量： | 120 g/m2（32 磅）

送纸器的纸张容量为 50 页的 75 g/m2（20 磅）纸张。

注意 1 当放入的纸张（如卡片）一边小于 73.7 mm（2.9 英寸）时，应将纸张纵向放入送纸器。
注意 2 对于照片、多层套打材料、透明胶片或背面胶粘纸，HP 建议不要使用送纸器。
注意 3 有凸起字符的卡片必须放入卡片槽里。有关信息请参阅将卡片插入卡片槽。
注意 4 有关如何启用长页面支持的信息，请参阅长页面。
小心 | 小心 在将原件放入送纸器之前，请确保物品上没有未干的胶水、修正液或其他可能落入扫描仪内部的物质。
 | 确保原件上没有卷曲、褶皱、钉书钉、纸夹或其他附着物。纸张不应当粘在一起。

要将纸张放入送纸器，请按以下步骤操作：

1 伸展出纸盒。对于较长的纸张尺寸，请伸展送纸器的扩展部分。

2 将一叠纸张面朝下放置。页面顶部应该指向送纸器（ 打印面朝后 ）

3 调整纸张导板，使原件居中。确保纸张导板接触到原件边缘。
注意 当扫描小型文件，如支票时，确保纸张导板紧贴原件的边缘。


将可弯曲的卡片放入送纸器

使用送纸器扫描可弯曲的材料（如纸张和可弯曲的小卡片）。（使用卡片槽扫描较硬质地的材料，如叠层卡片和浮凸卡片。）

此主题描述可弯曲卡片的规格。有关纸张的规格，请参阅将纸张放入送纸器。

扫描仪的送纸器可以处理满足下列规格的可弯曲卡片：

最小尺寸： | 50.8 mm x 73.7 mm（2.0 英寸 x 2.9 英寸）
最大尺寸： | 名片尺寸
最小重量： | 253 g/m2（12 点或 102 磅）
最大重量： | 326 g/m2（15 点或 120 磅）

送纸器可以容纳 10 张可弯曲卡片。

注意 有凸起字符的卡片必须放入卡片槽里。有关信息请参阅将卡片插入卡片槽。
小心 | 小心 在将原件放入送纸器之前，请确保物品上没有未干的胶水、修正液或其他可能落入扫描仪内部的物质。
 | 确保原件上没有卷曲、褶皱、钉书钉、纸夹或其他附着物。纸张不应当粘在一起。

要将可弯曲卡片放入送纸器，请按以下步骤操作：

1 将一叠卡片面朝下放置，令长边与纸张导板平行。

2 调整纸张导板，使原件居中。确保纸张导板接触到原件边缘。


将卡片插入卡片槽

使用扫描仪后面的卡片槽以扫描较硬质地的材料，如叠层卡片和浮凸卡片。卡片槽接受带有凸起字符的卡片。（可使用送纸器以扫描可弯曲的材料，如名片。）

扫描仪的卡片槽可以处理满足下列规格的硬质地卡片：

最小尺寸： | 31.8 mm x 63.5 mm（1.3 英寸 x 2.5 英寸）
最大尺寸： | 54.3 mm x 85.7 mm（2.1 英寸 x 3.4 英寸）
最小厚度： | 0.10 mm（0.004 英寸）
最大厚度： | 0.84 mm（0.033 英寸）

卡片槽每次只能容纳 1 张卡片。

将卡面朝下放入卡片槽，令卡的长边与扫描仪的边缘平行，且当您面对扫描仪时卡的顶部应该朝左。

注意 确保每次只在卡片槽中扫描一张卡片。


从扫描仪的按钮进行扫描

• “扫描文档到”按钮
• “复印”按钮
• “工具”按钮
• “取消”按钮


“扫描文档到”按钮

“扫描文档到”按钮

1 选择配置文件号按钮（ 垂直摇杆 ）用于选择配置文件。扫描仪前面板上显示号码（01 至 30）。
提示 要快速增加或减少号码，请按住“选择配置文件号”按钮。
2 可以通过按扫描文档到（ 右上侧按钮 ）按钮使用所选配置文件开始文档扫描。

有关配置文件的信息，请参阅设置扫描配置文件。


“复印”按钮

“复印”按钮

1 份数按钮（ 垂直摇杆 ）用于指定您想要的份数。份数将显示在扫描仪前面板显示器上。
提示 要快速增加或减少份数，请按住“份数”按钮。
2 按复印按钮（ 右下侧按钮 ）可扫描原文档，并将其发送到计算机的默认打印机。


“工具”按钮

“工具”按钮

工具按钮用于打开 HP 扫描仪工具实用程序，您可以在此实用程序中配置扫描仪前面板按钮，指定配置文件并查看维护信息。有关详细信息，请参阅HP 扫描仪工具实用程序。


“取消”按钮

“取消”按钮

取消按钮用于取消正在进行的扫描作业。


从 HP 智能文档扫描软件进行扫描

您可以从 HP 智能文档扫描软件进行扫描。

1 请执行下列操作之一：
• 双击计算机桌面上的“HP 智能文档扫描软件”图标。

• 单击“开始”，依次指向“程序”或“所有程序”、“HP”、“Scanjet”，然后单击“HP 智能文档扫描软件”。
2 选择配置文件，然后单击“扫描”。
提示 列表下面显示的是对所选配置文件的说明。有关最常用配置文件的说明，请参阅扫描仪前面下拉纸盒上的配置文件标签。
3 按屏幕提示完成扫描。

有关详细信息，请参阅HP 智能文档扫描软件帮助。


从其他软件程序扫描

您可直接将图像或文档扫描到一个与 ISIS 或 TWAIN 兼容的软件程序中。通常，如果程序有诸如“捕获”、“扫描”、“导入新对象”或“插入”等菜单选项，则表示该程序是兼容的。如果不能确定某个程序是否兼容或者不清楚某选项的意义，请参阅该程序的文档。

HP 智能文档扫描软件是 ISIS 兼容的应用程序。

ScanSoft PaperPort、I.R.I.S. Readiris Pro 和 NewSoft Presto! BizCard 是 TWAIN 应用程序。


按一个按钮进行扫描

使用 HP 智能文档扫描软件完成扫描的标准过程如下：

1 扫描文档页面。
2 查看 HP 智能文档扫描软件“扫描进度窗口”中所扫描的文档页面。必要时重新调整页面顺序、删除和重新扫描页面。
3 单击“扫描进度窗口”中的“完成扫描”。
4 扫描软件根据配置文件的设置来处理所扫描的文档页面。

可以设置这样的配置文件，即跳过标准过程的第 2 步和第 3 步。选择此配置文件后，按扫描仪前面板上的扫描文档到按钮，或单击 HP 智能文档扫描软件“主窗口”中的“扫描”。将对页面进行扫描和处理而不需进一步干预。

要自动完成扫描，所选的 HP 智能文档扫描软件配置文件必须包括下列设置：

• 在“配置文件”选项卡上，必须清除“启用文档查看和扫描更多页面的选项”复选框。
• 是否需要“目标位置”选项卡上的其他设置（如禁用“显示另存为”对话框）取决于配置文件。


设置扫描配置文件

HP 智能文档扫描软件的配置文件包含扫描、处理以及保存或发送扫描文档的设置。将配置文件设置为可以使用扫描仪前面板上的“扫描文档到”按钮。使用配置文件可以快速、高效地进行扫描。您可以配置每个配置文件，使其执行常用的特定扫描功能。例如，如果您经常需要以 200 dpi 颜色将原件扫描到可进行搜索的 PDF 文件上，并需要通过电子邮件把该文件发送给同事，则您可以创建具有所需设置的配置文件来完成此项任务。

使用 HP 智能文档扫描软件设置并修改配置文件。使用 HP 扫描仪工具实用程序为每个配置文件指定号码。为每个配置文件指定号码后，可以通过选择扫描仪前面板上那个号码使用配置文件设置。

注意 最多可以为 30 个配置文件指定可从扫描仪前面板选择的号码。如果有 30 多个配置文件，则为使用最频繁的配置文件指定号码。通过从 HP 智能文档扫描软件扫描可以访问所有配置文件。

有关如何配置 HP 智能文档扫描软件的配置文件以在无用户交互的情况下完成扫描的信息，请参阅按一个按钮进行扫描。

• 使用 HP 智能文档扫描软件设置配置文件
• 使用 HP 扫描仪工具实用程序为配置文件指定号码
• 导入和导出配置文件


使用 HP 智能文档扫描软件设置配置文件

1 要打开 HP 智能文档扫描软件，请执行下列操作之一：
• 双击计算机桌面上的“HP 智能文档扫描软件”图标。

• 单击“开始”，指向“程序”或“所有程序”，指向“HP”，指向“Scanjet”，然后单击“HP 智能文档扫描软件”。
2 单击“创建”。

将显示“创建新配置文件”对话框。

3 在“配置文件名”框中，键入所需的文件名或接受默认名称。
提示 您可能希望根据现有的配置文件来设置新配置文件。要执行此操作，请选中“从配置文件中复制设置”复选框，并从列表中选择一个现有的配置文件。
4 单击“继续”。

显示“配置文件设置”对话框。

5 为配置文件选择设置。

有关详细信息，请单击 HP 智能文档扫描软件的菜单栏上的“帮助”。


使用 HP 扫描仪工具实用程序为配置文件指定号码

使用 HP 扫描仪工具实用程序为每个配置文件指定号码。已编号的配置文件可从扫描仪前面板上进行选择。

注意 当系统空闲 30 秒后，前面板中的号码就返回到01，因此，可以将最常用的配置文件设为较小的号码。
1 要打开 HP 扫描仪工具实用程序，请执行下列操作之一：
• 双击计算机桌面上的“HP 扫描仪工具实用程序”图标。

• 按扫描仪前面板上的工具（ 左下侧按钮 ）按钮。
• 单击“开始”、“程序”或“所有程序”，依次指向“HP”、“Scanjet”、“N7710”，然后单击“HP 扫描仪工具实用程序”。
2 在“可用的配置文件”列表中，选择配置文件。
3 在“号码”列表中，选择号码以获得配置文件。
4 单击“为配置文件指定号码”。


导入和导出配置文件

配置文件可导入到 XML 文件中，也可从其中导出，这样管理员就可以为工作组设置配置文件，用户则可以在不同的计算机之间传输配置文件，还可以共享自定义配置文件。

有关详细信息，请参阅HP 智能文档扫描软件帮助。


保养和维护

本节提供有关如何维护与保养扫描仪的信息。

• HP 扫描仪工具实用程序的“维护”选项卡
• 订购维护用品和扫描仪耗材
• 清洁扫描仪玻璃板
• 清洁纸张通道
• 清洁进纸滚筒
• 更换进纸滚筒和分隔垫

时常清洁扫描仪有助于确保高质量的扫描效果。扫描仪所需的保养取决于若干因素，包括使用的次数和使用环境。应该按照需要进行日常清洁。

小心 | 小心 在将原件放入送纸器之前，请确保物品上没有未干的胶水、修正液或其他可能落入扫描仪内部的物质。
 | 确保原件上没有卷曲、褶皱、钉书钉、纸夹或其他附着物。纸张不应当粘在一起。


HP 扫描仪工具实用程序的“维护”选项卡

HP 扫描仪工具实用程序的“维护”选项卡显示扫描仪的使用、维护历史记录和设置。可以对扫描仪维护进行记录，并更改维护警告的设置。

有关详细信息，请参阅 HP 扫描仪工具实用程序帮助。要打开帮助，按扫描仪前面板上的工具按钮，然后单击对话框中的“帮助”。


订购维护用品和扫描仪耗材

您可以购买扫描仪的维护零件。

1 请访问 HP 扫描仪零件网站 www.hp.com/buy/parts。
2 选择语言，然后单击箭头。


清洁扫描仪玻璃板

扫描仪的两条玻璃板应当定期清洁。两条白色反光材料上如有碎屑应当轻轻将其除去。

按以下步骤清洁玻璃板：

1 将电源适配器开关按到关闭位置，然后从扫描仪断开 USB 电缆和电源。
2 打开扫描仪盖板。
3 用无绒毛的软布喷上中性玻璃清洁剂来清洁玻璃板。
小心 | 小心 请仅使用玻璃清洁剂清洁扫描仪玻璃板。不要使用含有研磨料、丙酮、苯和四氯化碳的清洁剂，这些物质会损坏扫描仪玻璃板。请避免使用异丙醇，因为它会在玻璃板上留下条纹。
 | 请勿将玻璃清洁剂直接喷在玻璃板上。如果玻璃清洁剂喷洒过量，则可能会渗入玻璃板下面并损坏扫描仪。

4 用柔软无绒毛的干布擦干玻璃板。
5 使用干燥、柔软的无绒布轻轻地除去两个白色反光材料的小玻璃条上的灰尘。
6 合上扫描仪盖板，将 USB 电缆和电源适配器与扫描仪重新连接。


清洁纸张通道

如果扫描图像中有条纹或划痕，请使用 HP 纸张通道清洁布清洁纸张通道。

要订购更多 HP 纸张通道清洁布，请访问：www.hp.com/support。

要清洁纸张通道，请按以下步骤操作：

1 打开密封的 HP 纸张通道清洁布盒子，先从槽口开始打开。注意不要撕破清洁布。
2 取出清洁布并将其展开。
3 将展开的清洁布放入送纸器。

4 按“工具”（ 左下侧按钮 ）按钮打开扫描仪工具实用程序。点击“维护”选项卡。
5 单击“清洁”按钮将布送入扫描仪。
小心 小心 进行下一步骤前请等侯两分钟以便让部件晾干。
6 在扫描仪中最多放入 5 页打印纸。扫描并查看扫描结果。
7 如果仍然出现条纹，请重复步骤 3 到 5。30 分钟内最多可让清洁布穿过扫描仪 5 次。之后，清洁布将变干。

如果重复循环清洁布没有去除扫描图像的条纹，则清洁进纸滚筒。


清洁进纸滚筒

如果清洁纸张通道没有去除扫描图像的条纹或划痕，则清洁进纸滚筒。

要订购更多 HP 纸张通道清洁布，请访问：www.hp.com/support。

要清洁进纸滚筒，请按以下步骤操作：

1 将电源适配器开关按到关闭位置，然后从扫描仪断开 USB 电缆和电源适配器。
2 打开扫描仪盖板。
3 同时向内挤压进纸滚筒上的卡舌，然后放低进纸滚筒盖。

4 使用 HP 纸张通道清洁布清洁进纸滚筒和它下面的小橡胶垫。
注意 如果没有 HP 纸张通道清洁布，请使用沾有异丙醇的无绒毛清洁布进行清洁。
5 擦拭小橡胶垫周围的区域以清除所有纸张残余物。
6 抬起进纸滚筒盖，将其关闭。

7 用无绒毛的软布喷上中性玻璃清洁剂来清洁玻璃板。
小心 | 小心 请仅使用玻璃清洁剂清洁扫描仪玻璃板。不要使用含有研磨料、丙酮、苯和四氯化碳的清洁剂，这些物质会损坏扫描仪玻璃板。请避免使用异丙醇，因为它会在玻璃板上留下条纹。
 | 请勿将玻璃清洁剂直接喷在玻璃板上。如果玻璃清洁剂喷洒过量，则可能会渗入玻璃板下面并损坏扫描仪。

8 用柔软无绒毛的干布擦干玻璃板。
9 使用干燥、柔软的无绒布轻轻地除去两个白色反光材料的小玻璃条上的灰尘。
10 合上扫描仪盖板，将 USB 电缆和电源适配器与扫描仪重新连接。
11 将电源开关按到开启位置，然后更新扫描仪的维护历史纪录。
a 按扫描仪前面板上的工具（ 左下侧按钮 ）按钮以打开 HP 扫描仪工具实用程序。
b 在“维护”选项卡的“送纸器维护”部分，单击“记录清洁”。

有关更多信息，请参阅 HP 扫描仪工具实用程序的帮助。

注意 | HP 建议每扫描 100,000 次后就更换进纸滚筒和相关的分隔垫。
 | 需要此服务时 HP 扫描仪工具实用程序可以进行提醒，这取决于多种条件并且可以比此更换间隔时间短。


更换进纸滚筒和分隔垫

如果扫描时出现条纹或扫描时卡纸的现象反复发生，且清洁扫描仪不起作用，则更换进纸滚筒。

更换进纸滚筒工具箱包含进纸滚筒机制、分隔垫和安装说明。要订购更换工具箱，请访问 www.hp.com/support。

要更换进纸滚筒和分隔垫，请按以下步骤操作：

1 将电源适配器开关按到关闭位置，然后从扫描仪断开 USB 电缆和电源适配器。
2 按照安装说明的（包含在更换工具箱里）描述更换进纸滚筒和分隔垫。
3 合上扫描仪盖板，将 USB 电缆和电源适配器与扫描仪重新连接。
4 更新扫描仪的维护历史纪录：
a 按扫描仪前面板上的工具（ 左下侧按钮 ）按钮以打开 HP 扫描仪工具实用程序。
b 在“维护”选项卡的“进纸滚筒和分隔垫维护”部分，单击“记录更换”。

有关更多信息，请参阅 HP 扫描仪工具实用程序帮助。

注意 | HP 建议每扫描 100,000 次后就更换进纸滚筒和相关的分隔垫。
 | 需要此服务时 HP 扫描仪工具实用程序可以进行提醒，这取决于多种条件并且可以比此更换间隔短。


疑难排解

本节介绍扫描仪常见问题的解决方法。

• 扫描仪错误代码
• 扫描仪初始化或硬件问题
• 扫描仪操作故障
• 扫描仪按钮不能正常工作
• 扫描仪纸张通道问题
• 联系 HP 支持

有关其他排除故障信息，请参阅您正在使用的 HP 扫描程序的帮助内容。有关详细信息，请参阅从何处获得其他信息。


扫描仪错误代码

有关错误代码的帮助，请参阅以下相应的主题。

错误代码

说明

错误 02，SDRAM 错误

将电源开关按到关闭位置。等待 30 秒钟，然后将电源开关按到开启位置。如果仍然显示此消息，请与 HP 支持联系。

错误 03，USB 错误
1 检查扫描仪和计算机之间的 USB 连接。
2 使用“Windows 设备管理器”工具检查计算机是否识别扫描仪。

“Windows 设备管理器”工具位于“控制面板”的“系统”工具中的“硬件”选项卡中。

3 如果计算机无法识别扫描仪，请卸载并重新安装扫描仪软件。
4 如果问题仍然存在，请与 HP 支持联系。

错误 04，卡纸

检测到送纸器卡纸。打开盖板并清除卡纸。

错误 08，盖板打开

送纸器上的盖板打开或未关好。请用力向下按盖板直到听到咔嗒声，然后重新扫描。

错误 09，NVRAM 访问错误

将电源开关按到关闭位置。等待 30 秒钟，然后将电源开关按到开启位置。如果仍然显示此消息，请与 HP 支持联系。

错误 10，电机故障

将电源开关按到关闭位置。等待 30 秒钟，然后将电源开关按到开启位置。如果仍然显示此消息，请与 HP 支持联系。

错误 18，多张进纸错误

本扫描仪检测到一次有多页纸进入扫描仪。请按以下步骤修复错误：

1 取出送纸器中的纸张。
2 将纸张重新叠放，以确保纸张未粘在一起。
3 确保纸张符合扫描仪《用户指南》中指定的尺寸及重量技术规格。
4 将纸张重新放入送纸器。

如果没有进纸错误时出现此错误，则进纸错误（多张进纸）检测传感器不能正常工作。联系 HP 支持。

注意 您可以在 TWAIN/ISIS“高级设置”对话框中禁用进纸错误（多张进纸）检测功能。

错误 23，灯错误

将电源开关按到关闭位置以关闭扫描仪。等待 30 秒钟，然后再将电源开关按到开启位置，打开扫描仪。如果仍然显示此消息，请与 HP 支持联系。

错误 24，纸张拾取故障

送纸器不能拾取纸张或纸张被卡。请按以下步骤修复错误：

1 取出送纸器中的纸张。
2 将纸张重新叠放，以确保纸张未粘在一起。
3 确保纸张符合扫描仪《用户指南》中指定的尺寸及重量技术规格。
4 将纸张放回送纸器，然后重试。


扫描仪初始化或硬件问题

• 扫描仪没有启动
• 扫描仪不能正常工作


扫描仪没有启动

如果在尝试使用扫描仪时收到类似“扫描仪初始化失败”或“未找到扫描仪”之类的错误消息，请按以下步骤操作：

1 如果扫描软件已打开，请将其关闭。
2 断开连接扫描仪和计算机的 USB 电缆。
3 关闭扫描仪。
4 关闭计算机操作系统，关闭计算机电源，等候 60 秒钟，然后再次打开计算机。
5 打开扫描仪。
6 重新连接计算机与扫描仪之间的 USB 电缆，确保 USB 电缆正确连接到扫描仪的后面。

30 秒后，扫描仪前面板上的字符应该停止闪烁。如果字符仍在闪烁，请参阅扫描仪随附的印刷版《安装和支持指南》。


扫描仪不能正常工作

如果扫描仪停止扫描，请按以下步骤操作。每执行一个步骤便按下按钮，检查扫描仪是否可以工作。如果问题仍存在，请继续下一步骤。

1 电缆可能松动。确保 USB 电缆和电源适配器均正确连接。

请使用随扫描仪提供的电缆。其他 USB 电缆可能与扫描仪不兼容。

2 确保扫描仪接通电源。
a 确保电源适配器电缆接头上的绿色 LED 点亮。
b 如果绿色 LED 不点亮，请确保交流电源线所连接的电源插座或电涌保护器内有电。
c 如果电源插座或电涌保护器内有电，但绿色 LED 仍不亮，则可能是电源适配器存在故障。请联系 HP 支持以获得帮助。
3 从电源拔下电源线，等待 60 秒，然后重新插入。
4 重新启动计算机。
5 使用“控制面板”中的“添加/删除程序”工具（在 Windows Vista 中为“程序和功能”工具）卸载下列应用程序：
• HP Scanjet N7710 文档 ISIS/TWAIN
• HP Scanjet N7710 实用程序
6 使用扫描仪随附的 HP Scanning Software CD 重新安装这些应用程序。插入 CD 后，将自动启动安装对话框。


扫描仪操作故障

• 扫描仪不能开启
• 扫描仪灯一直点亮
• 扫描仪无法立刻开始扫描
• 扫描仪仅扫描双面页面的一面
• 扫描的图像模糊不清
• 扫描目标位置处的扫描页面顺序错误
• 扫描速度非常慢
• 扫描结果呈全黑或全白
• 扫描图像发生偏斜
• 打印页上显示垂直的白色条纹
• 扫描文件太大


扫描仪不能开启

如果在按下扫描仪前面板按钮后扫描仪不能开启，请检查以下情况：

• 扫描仪可能被关闭。确保扫描仪背面的电源翘板开关处于打开位置。
• 扫描仪的电源线可能已拔下。查看电源适配器是否已从扫描仪断开或从电源插座上拔下。
• 电源适配器可能存在故障。
– 检查电源适配器电缆接头上的绿色 LED 是否点亮。
– 如果绿色 LED 不点亮，请确保交流电源线所连接的电源插座或电涌保护器内有电。
– 如果电源插座或电涌保护器内有电，但绿色 LED 仍不亮，则可能是电源适配器存在故障。请联系 HP 支持以获得帮助。


扫描仪灯一直点亮

要关闭扫描仪灯，请关闭扫描仪，等待 30 秒，然后再次打开扫描仪。


扫描仪无法立刻开始扫描

确保扫描仪背面的电源翘板开关处于打开位置。

扫描仪闲置一段时间后，在重新开始扫描之前，扫描仪灯可能需要先进行预热。如果扫描仪灯需要预热，则在启动软件或按下扫描按钮后需等待一小段时间才能开始扫描。

可以在 HP 扫描仪工具实用程序中启用“打开快速灯”模式。


扫描仪仅扫描双面页面的一面

在扫描或复印软件中选择“双面”设置。


扫描的图像模糊不清

检查扫描仪纸张通道中有无障碍物，并确保纸张宽度导板正确放置。重新尝试扫描。

按照保养与维护一节中的描述清洁扫描仪玻璃板。

按照高级技术功能一节的描述检查 JPEG 压缩设置。如果扫描仪压缩率比较高，则压缩后可能会丢失扫描数据。


扫描目标位置处的扫描页面顺序错误

将多页文档的首页面向送纸器后方。


扫描速度非常慢

分辨率可能设置得太高。更改扫描分辨率。


扫描结果呈全黑或全白

原件可能未正确放置在送纸器中。确保将原件正面朝下放置。


扫描图像发生偏斜

确保送纸器导板位于扫描仪中央，且设定的宽度与正在扫描的原件相符合。确保纸张导板接触到原件边缘。


打印页上显示垂直的白色条纹

可能是目标打印机上的墨粉或油墨不足。扫描其它原件，在同一打印机输出，以查看问题是否来自打印机。

如果第二个原件存在同样的问题，则请按照保养与维护一节中的描述清洁扫描仪玻璃板。


扫描文件太大

如果所保存的扫描文件很大，则请尝试下列操作：

• 验证扫描分辨率的设置。300 dpi 的分辨率足以创建可编辑文本。过高的扫描分辨率会产生大文件，且不利于扫描。
• 彩色扫描所产生的文件要大于黑白扫描所产生的文件。
• 如果要一次扫描多页，则请考虑扫描多次，每次扫描较少页数，增加文件数量，减小文件尺寸。
• 使用 Kofax VirtualReScan 软件降低文档扫描中的后台“噪音”，创建较小的文件。


扫描仪按钮不能正常工作

• 按钮不起作用
• 按下按钮时打开未知程序
• 按下按钮时使用了错误的 HP 智能文档扫描软件配置文件


按钮不起作用

每执行一个步骤便按下按钮，查看其是否工作正常。如果问题仍存在，请继续下一步骤。

1 按钮可能在 HP 扫描软件中被禁用。检查 HP 扫描仪工具实用程序中的“禁用前面板按钮”设置。
2 电缆可能松动。确保 USB 电缆和电源适配器连接牢固。
3 关闭扫描仪，等待 30 秒，然后再次打开扫描仪。
4 重新启动计算机。
5 如果问题仍然存在，则按钮可能在 HP 扫描软件之外被禁用。请尝试以下步骤：
a 打开“控制面板”，选择“扫描仪和照相机”，然后从列表中选择您的扫描仪型号。
b 检测扫描仪的按钮设置：
• Windows 2000：确保没有选中“禁用设备事件”选项。
• Windows XP 和 Vista：确保没有选中“不采取任何操作”选项。


按下按钮时打开未知程序

在选择某配置文件并按下某按钮时可能会打开未知程序，这取决于计算机操作系统和计算机上安装的 HP 扫描软件。

每执行一个步骤便按下按钮，查看其是否工作正常。如果问题仍存在，请继续下一步骤。

1 查看“开始”菜单，检查是否在计算机上安装了所需程序。

如果程序尚未安装，请使用程序 CD 安装程序。

2 如果问题仍然存在，则按钮可能在 HP 扫描软件之外被禁用。请尝试以下步骤：
a 打开“控制面板”，选择“扫描仪和照相机”，然后从列表中选择您的扫描仪型号。
b 确保在下拉列表中已选择“启动此程序”选项和正确的应用程序。


按下按钮时使用了错误的 HP 智能文档扫描软件配置文件

使用 HP 扫描仪工具实用程序，确定是否已为所选号码指定了 HP 智能文档扫描软件配置文件。如必要，可更改那个号码所指定的配置文件。

有关更多信息，请参阅 HP 扫描仪工具实用程序帮助。


扫描仪纸张通道问题

• 卡纸、歪斜、进纸错误或多张进纸
• 扫描仪不送纸
• 扫描图像的下部被截断
• 扫描的图像上有条纹或划痕
• 放入扫描仪的一个原件反复被卡
• 清除扫描仪纸张通道中的卡纸


卡纸、歪斜、进纸错误或多张进纸

• 如果纸张在送入扫描仪纸张通道时发生歪斜，请在软件中查看所产生的扫描图像，确定它们未发生歪斜。
• 可能未正确放置纸张。放直纸张并调整纸张导板，使纸叠居中。
• 纸张导板必须与纸叠的侧面接触才能正常工作。请确保纸叠平直放置且纸张导板与纸叠接触。
• 送纸器或出纸盘中的纸张数超过了最大纸张数。减少放入送纸器的纸张数量，从出纸盘中取出若干张纸。
• 清洁扫描仪纸张通道有助于减少进纸错误。如果仍然发生进纸错误，请清洁进纸滚筒。如果仍然发生进纸错误，请更换进纸滚筒。有关如何清洁纸张通道和清洁或更换进纸滚筒的信息，请参阅保养与维护一节。


扫描仪不送纸

重新将纸张放入送纸器，确保纸张接触滚筒。

将小纸张（如名片）纵向放入送纸器。

扫描仪盖板可能未关好。打开扫描仪盖板，然后用力按下，将其关上。

扫描仪硬件可能出现问题。按照下列步骤测试扫描仪：

1 请确保连接扫描仪和带电插座或电涌保护器的电源适配器连接牢固。检查电源接头上的绿色 LED 是否点亮，以验证电源适配器是否正常工作。
2 如果将电源适配器连接到电涌保护器，请确保电涌保护器插入插座并已打开。
3 断开扫描仪电源，关闭计算机。60 秒后，重新连接扫描仪电源，然后开启计算机。请务必按此顺序操作。
4 重新尝试扫描。
5 如果仍不能正常送纸，请参阅扫描仪随附的印刷版《安装和支持指南》中的“产品支持”一节。


扫描图像的下部被截断

默认情况下，扫描仪可以扫描最长达 355.6 mm（14 英寸）的原件。对于更长的页面，文档的末端将不被包括在扫描图像中。

检查是否已在扫描软件中指定了合适的页面尺寸。

有关如何启用扫描最长达 863.6 mm（34 英寸）原件的信息，请参阅高级技术功能一节。


扫描的图像上有条纹或划痕

每执行一个步骤后便重新尝试扫描，查看条纹或划痕是否仍然明显。如果是这样，请尝试下一步骤。有关清洁扫描仪的信息，请参阅保养和维护一节。

• 检查原件是否干净并且没有褶皱。
• 使用扫描仪清洁布清洁纸张通道。
• 清洁扫描仪玻璃板。
• 手动清洁进纸滚筒。


放入扫描仪的一个原件反复被卡

• 该原件可能不满足可接受原件的要求。有关详细信息，请参阅放入原件一节。
• 该原件上可能有附着物，例如，原件上可能有必须去掉的钉书针或自粘便条。
• 确保纸张导板接触到原件边缘。


清除扫描仪纸张通道中的卡纸

要清除卡纸，请：

1 打开扫描仪盖板。

2 取出原件或纸张通道内的任何障碍物。
3 去除纸张通道中所有可见的碎屑（纸张、钉书针、纸夹等）。
4 合上扫描仪盖板，直至卡入到位。

5 将未扫描的原件重新放入送纸器。
6 继续扫描。


联系 HP 支持

请参阅扫描仪随附的印刷版《安装和支持指南》或访问 www.hp.com/support 以获取支持联系信息。


高级技术功能

经验丰富的文档管理专业人员会对下列扫描功能感兴趣。任何文档 TWAIN 或 ISIS 应用程序都有这些功能，这些应用程序允许您通过其用户界面修改扫描设置。

• 长页面
• 扫描仪硬件压缩
• 颜色丢弃
• 进纸错误（多张进纸）检测


长页面

默认情况下，扫描仪可接受原件纸叠的最大尺寸为 215.9 x 355.6 mm（8.5 x 14 英寸）。您可以选择扫描尺寸最大为 215.9 x 863.6 mm（8.5 x 34 英寸）的单页原件。

注意 如果将扫描仪设置为扫描长页面，且出现卡纸，则卡纸会使最长达 864 mm（34 英寸）的文档页面发生褶皱。因此，请只在扫描长于 355.6 mm（14 英寸）的长页面时选择指定长页面扫描功能的配置文件。

要在 HP 智能文档扫描软件配置文件中启用长页面扫描，请按以下步骤操作：

1 打开 HP 智能文档扫描软件。
2 选择扫描配置文件，然后单击“编辑”。
3 设置页面尺寸：
在“配置文件设置”对话框的“扫描”选项卡上，从“尺寸”下拉列表中选择“自定义”，然后在“宽度”和“高度”框内输入实际的页面尺寸（最大为 215.9 x 863.6 mm（8.5 x 34 英寸）。
提示 或者，您也可以从“尺寸”下拉列表中选择“最大”。最终得到的扫描图像尺寸宽度将为 215.9 mm（8.5 英寸），而实际页面长度最长为 863.6 mm（34 英寸）。
注意 有些扫描和目标应用程序可能不支持长页面。


扫描仪硬件压缩

本扫描仪可支持多种级别的 JPEG 压缩，从而增加从扫描仪到计算机扫描软件的数据传输率。扫描仪在扫描过程中压缩数据。扫描软件则通过解压缩这些数据来创建扫描图像。JPEG 压缩对灰度扫描和彩色扫描都适用。

要在 HP 智能文档扫描软件配置文件中启用 JPEG 压缩，请按以下步骤操作：

1 打开 HP 智能文档扫描软件。
2 选择扫描配置文件，然后单击“编辑”。
3 启用压缩功能：
在“配置文件设置”对话框的“扫描”选项卡上，选择“使用扫描仪压缩（获得最佳速度）”复选框。
4 设置要应用的压缩值：
a 在“配置文件设置”对话框的“扫描”选项卡上，单击“高级设置”。
b 在“属性”对话框的“更多”选项卡上，将“扫描仪 JPEG 压缩”更改为希望的值。
注意 要在其他应用程序中启用 JPEG 压缩，则导航到 TWAIN 或 ISIS“高级设置”对话框，然后配置“扫描仪 JPEG 压缩”设置（如前面步骤所述）。


颜色丢弃

可以滤除图像内容中的黑色背景，如绿色纸张上的黑色文本或表格上的红色说明。滤除扫描图像上的颜色能够降低扫描文件的尺寸。可以选择滤除某一颜色通道（红、绿或蓝）或最多三种特定的颜色。敏感度设置可用来控制扫描颜色必须接近指定颜色的程度，以便将其过滤出来。

• 敏感度为 1 时将创建最大可变颜色滤除范围。在这种情况下，所有同指定颜色相近的颜色都将从扫描中滤除。
• 敏感度为 10 时将创建最小可变颜色滤除范围。这只会滤除扫描中非常接近指定颜色的那些颜色。

要在 HP 智能文档扫描软件配置文件中选择要从扫描中滤除的颜色，请按以下步骤操作：

1 打开 HP 智能文档扫描软件。
2 选择扫描配置文件，然后单击“编辑”。
3 配置颜色滤除选项：
a 在“配置文件设置”对话框的“扫描”选项卡上，单击“高级设置”。
b 在“属性”对话框的“颜色滤除”选项卡上，选择希望的颜色滤除选项。
c 选择要滤除的通道或颜色：
• 要滤除某一颜色通道，请从下拉列表中选择该颜色。
• 要滤除某一特定的颜色，请从颜色选择器中选择该颜色，或在框里键入其 RGB 值，然后将敏感度滑块拖至希望的设置。


进纸错误（多张进纸）检测

进纸错误（多张进纸）检测功能能够在感应到一次将多张纸送入扫描仪时，停止扫描或复印过程。默认情况下，此功能是启用的。

如果要扫描多层套打材料（HP 建议不要扫描这种材料），您可能希望禁用进纸错误（多张进纸）检测功能。

要在 HP 智能文档扫描软件配置文件中禁用进纸错误（多张进纸）检测功能，请按以下步骤操作：

1 打开 HP 智能文档扫描软件。
2 选择扫描配置文件，然后单击“编辑”。
3 在“配置文件设置”对话框的“扫描”选项卡上，单击“高级设置”。
4 在“属性”对话框的“更多”选项卡上，清除“启用”复选框。