UniScan 5 简介

UniScan 5.0 简介

恭喜拥有UniScan 5。通过先进的设计和开发，作为一个全新的软件，UniScan 5 提供了更为友好的用户界面和强大的功能，操作更简便。UniScan 5 还为用户设计了新颖的操作方式。

一、 UniScan 5 有何新特点?
以下各项先进的特性使此版新软件更具人性化：

  • 按钮模式 --- 不管是不是第一次使用UniScan 5，你都想立即享受其全方位的优点。其友好的用户界面颇具美感。UniScan 5 具有类似下拉菜单的“按钮模式”，使操作更方便。你可以快速定位操作按钮，凡是UniScan 5 支持的操作都会分门别类地在子任务条中列出，使你有效地理解各自的联系。不必为懂得多少扫描技巧，知道几种图像的格式，掌握何等专业级的技能而担心，你只需按一下按钮，就能将图像扫描到多种目标软件。出于为用户着想，我们预先将所有操作大致归为五类，即扫描到办公助理（OA），扫描至文档，扫描至网站及远端，扫描至图像应用软件以及扫描至图像趣味。你只需点击 [image] 以弹出或收缩每一类，进行进一步选择。在每一个类别中, 我们提供了一些默认的应用程序，你也可以在“设置” [image] 中添加新的程序。所有提示都会显示在信息窗口中，使你能直观地理解各项操作。几乎所有设置和宏都能在“设置”选项卡内更改。你所要做的仅是点击一个按钮。是不是很简便？

  • 控制台模式 --- 如果你对按钮模式中的效果不是很满意或是想进行更加高级一点的操作，马上试一下控制台模式。要是想在控制台模式中有效地进行所有操作，你必定能如愿以偿。你可在相对独立的窗口中进行各项操作，还能随意在其中切换所需窗口。作为玩家，在控制台模式中，你能尽情的享受驾轻就熟的快感。我们提供一套相对而言复杂的设置、参数、宏和操作。同其他流行的图像处理软件一样，位于主窗口旁的浮动控制子窗口使操作更简便。拥有如此强大的功能，你定能做出专业级的作品。不要担心“我能掌握吗？”，看看帮助文件，你或许能成为一位图像大师。

  • 在按钮模式和控制台模式之间切换 --- 了解了两种模式的特点后，你肯定想随心所欲地使用她们。用户可在两种模式中相互切换。系统会保存控制台模式中最后一次的设置。请参阅按钮模式和控制台模式。

  • 扫描任务窗口 --- 若用户想为多项扫描安排计划，赶快使用新版的扫描任务窗口。有了任务列表，你就能纵览工作流程，监视预览、扫描、变量和操作等等所有信息。其中的各个项目详细地显示了各自的属性，你可随意对其定义。

  • TWAIN模式 --- 除两种可独立操作的模式外，TWAIN模式是作为某个应用程序的一个输入源的。尽管她的运行类似于控制台模式，用她来预览和调节图像，同样方便。完成调节后，被扫描图像自动传到应用程序，进行进一步调整。这难道不是很好的预处理吗？

回到页首


系统要求

为了让UniScan 5 安全有效的运行，建议使用下列配置：

有关硬件：

硬件 | 最小配置 | 建议配置
中央处理器（x86） | 奔腾133以上 | 奔腾II以上
内存 | 64MB | 128MB
硬盘 | 大于400MB |
显示卡 | 增强色，800*600～1600*1200 | 真彩色，1024*768
光标 | Windows通用兼容鼠标 |
键盘 | Windows通用兼容鼠标 |

有关操作系统和语言：

  • 操作系统：微软视窗系统98/ME/2000
  • 语言：任何能显示英文的系统。支持简体中文和繁体中文。


用户界面中各个元件的说明

如果你对按钮、图标、工具栏或其他一些元件的含义不明白的话，参见下列各项解释。

按钮模式中的用户界面：
按钮（图标、工具栏或其他） | 含义或功能
切换 | 点击此按钮，程序会立即切换到控制台模式。
设置 | 更改按钮模式的默认设置或自定义宏。点击此按钮，弹出对话框进行设置，详见如何在按钮模式中进行设置。
最小化 | 最小化用户界面到系统槽（可在设置中更改）或任务条（默认）。
退出 | 关闭UniScan 5并保存当前所有设置。参见按钮模式。
帮助 | 点击此按钮，弹出菜单，分别连接到五种帮助。
扩展/收缩 | 展开所有类别的按钮条以显示按钮。反之亦然。五个类别分别是：办公助理类（OA）、文档类、网站和远端类、图像应用程序和图像趣味。
原稿类型 | 在展开的按钮条中选择对应的扫描物件的类型，即透射稿、负片和反射稿。此项只有在扫描仪有TPO（支持透射稿）时才有效。
办公助理类（OA） | 扩展任务条，其中所有任务都可归纳为办公助理类（OA）。
文档类 | 扩展任务条，其中包括OCR（光学字符识别）或文档处理软件。详见文档类。
网站和远端类 | 扩展任务条，其中包括网站上传和网页编辑软件。详见网站和远端类。
图像应用程序 | 扩展任务条，其中包括图像处理软件。详见图像应用程序类。
图像趣味 | 扩展任务条，通过软件做一些有趣的图像处理，详见图像趣味类。

控制台模式中的控制窗口
按钮（图标、工具栏或其他） | 含义或功能
原稿类型 | 在展开的按钮条中选择对应的扫描物件的类型，即透射稿、负片和反射稿。此项只有在扫描仪有TPO（支持透射稿）时才有效。
自动功能开关 | 使自动功能开或关。
预览 | 开始预览扫描的物件，其结果显示在预览窗口内。
目标软件 | 点击此按钮，展开下拉菜单，从中选择发送数据到哪一个软件。
宏 | 点击此按钮，选择某个预设的宏或自定义宏，详见控制窗口中的扫描设置宏。
任务列表 | 打开或关闭任务列表窗口，详见任务列表窗口。
图像调节 | 打开或关闭图像调节窗口。若是第一次打开图像调节窗口，默认的调节模式是色彩精灵。参见色彩精灵。
扫描 | 开始扫描。
切换 | 从控制台模式切换到按钮模式。
帮助 | 点击此按钮，弹出菜单，分别连接到五种帮助。
退出 | 关闭UniScan 5并保存当前所有设置。
设置 | 你可在其中更改控制台模式中的默认设置（与按钮模式中的设置有所不同）或自定义，参见控制台模式中的设置。
最小化 | 最小化用户界面到系统槽（可在设置中更改）或任务条（默认）。

控制台模式中的预览窗口
按钮（图标、工具栏或其他） | 含义或功能
选择选框 | 可选中单个选框或多个活动选框，参见选择选框。
新增选框 | 点击按钮后，在预览窗口中画出一个新的选框，若是同时按住“Shift”键，画出来的框是正方形的。
复制选框 | 在原地复制当前选框。
到第一个选框 | 从当前选框跳到序列中的第一个选框。
到前一个选框 | 从当前选框跳到序列中的前一个选框。
到下一个选框 | 从当前选框跳到下一个选框。
到最后一个选框 | 从当前选框跳到最后一个选框。
翻转 | 水平方向翻转画布。
放大/缩小 | 放大或缩小图像，参见放大镜。
放大至最大 | 在预览窗口中完全显示当前选框。
最大预览窗口 | 无论是否使用了放大扫描，都将图像放到最大。
以最大宽度显示 | 按预览窗口的实际宽度显示图像。
以最大高度显示 | 按预览窗口的实际高度显示图像。
放大扫描 | 重新预览图像并在预览窗口中完全显示当前选框，其分辨率做相应的调整。
攀移工具 | 当图片不能在预览窗口中完全显示，此手形光标用于拖动图片。
垃圾桶 | 删除当前选框。
标尺选项 | 详见有关标尺的操作。
横向标称 | 一把横向的标尺用以定位图像和计算图像的大小。若在有关标尺的操作中改变了标尺的单位，标尺会自动刷新。
纵向标尺 | 一把纵向的标尺用以定位图像和计算图像的大小。若在有关标尺的操作中改变了标尺的单位，标尺会自动刷新。
预览区域 | 所有预览结果都会显示在此区域。

控制台模式中的任务列表
按钮（图标、工具栏或其他） | 含义或功能
复制 | 复制所选任务或参数到专用剪贴板。
粘贴 | 从专用剪贴板粘贴参数到选定的任务或区域。
删除任务 | 删除所选任务。
保存设置 | 将所选任务保存为一个文件。
载入设置 | 从特定文件*.csf载入设置。
任务表单 | 有关任务的各种参数都在此处编辑，详见任务表单。


快速入门

安装了UniScan 5 之后，当然想尽快玩一玩它特点，可惜又对此不熟悉，令你百般沮丧。放宽心来，我们撰写了“快速入门”以帮助你马上上手，很快就会使用UniScan 5 。请按下列步骤开始操作。

步骤 1:
在进行UniScan 5 操作之前，检查扫描仪是否处于正常状态，建议关闭其他应用程序。从 [image] > [image] > [image] 或双击桌面上的 [image] 打开UniScan 5 。

步骤 2:
如果你是第一次打开UniScan 5，将首先自动进入按钮模式，在此模式中你可将扫描的数据发送到其他应用程序，进行进一步编辑。例如：如果你想将扫描的物件保存为一个文件，只需点击 [image] 按钮，UniScan 5 将开始预览和预扫描。屏幕上会显示进度条，然后弹出“保存文件”对话框，需要你指定文件名、文件格式和保存路径。我们为每一种目标软件都提供了默认的设置，你也可在如何在按钮模式中进行设置中更改设置。

步骤 3:
如果你对输出的结果不满意，点击 [image] 切换到控制台模式进行高级操作。


分辨率与图像大小

分辨率
分辨率决定扫描仪记录图像细节的水准。图像的质量会随着分辨率的提高而提高，但是到了一个我们称之为“光学分辨率”的标准后，即使再提高分辨率，图像质量也不会有明显的提高。

“光学分辨率”和“最大分辨率”的区别是什么?

  • 光学分辨率是扫描仪的“实际”分辨率，是由扫描仪硬件的条件所决定的。（例如:300 x 600dpi 的扫描仪，300dpi是x轴上的分辨率，由CCD（光感耦合器）决定,600dpi是Y轴上的分辨率，由步进马达决定）。
  • 最大分辨率是经由演算法来提高的。它对于线形图像的扫描和放大较小的原始图像是十分有用的。然而，最大分辨率在某些图像的效果上会逊色于光学分辨率。

图像大小
图像尺寸太大会影响你的系统运行效果。图像文件的大小受扫描区域、文件的格式、缩放比例、分辨率及图像类型的影响。请参考下表(包括文件压缩)：

图像类型 | 描述 | 图像文件大小（字节）
1位图像 | 黑白图像 | （高x宽x高的分辨率x宽的分辨率）x（缩放比例）2/8
8位图像 | 黑白或彩色图像，256灰度或256色。 | （高x宽x高的分辨率x宽的分辨率）x（百分比例）2x8/8
24位图像 | 彩色图像，上万种色彩 | （高x宽x高的分辨率x宽的分辨率）x（百分比例）2x24/8
36位图像 | 彩色图像，上亿种色彩 | （高x宽x高的分辨率x宽的分辨率）x（百分比例）2x36/8


文件格式与压缩

文件格式
文件格式决定图像在文件中保存的类型，与不同应用软件的相容性及在运行过程中数据的交换。有一些因素会影响扫描图像的保存。用什么程序处理图像？可用磁盘保存空间有多少？在运行过程中或在最后输出中，你是否会与其他文件交换?

为取得更好的质量，请参考下表：

文件格式 文件扩展名 建议的输出设备 优点
TIFF .tif 打印机
  • 很有效的压缩文件
  • 可在一个通道中保存色彩片断
EPS .eps, .epsf 打印机
  • 可保存光栅信息
  • 可保存剪裁的路径
  • 可在一个或五个通道中保存色彩片断
PCX .pcx 多媒体视频
用于许多应用软件
PICT .pict, pct 多媒体视频
  • 很有效的压缩文件
  • 可包括光栅及向量信息
BMP .bmp 多媒体视频
  • 用于许多应用软件
Targa .tga 多媒体视频
  • 可保存Alpha通道信息
JPEG .jpg 多媒体视频
  • 最高的压缩比例（40:1）

文件压缩
文件压缩一般可分为两种：损耗压缩和无损耗压缩。无损耗压缩方法实际上是将数据压缩进文件而并不删除信息， 因此并不遗失图像细节，颜色或输出质量。无损耗压缩方法包括磁盘压缩程序和文件压缩程序(例如：DiskDoubler, PKZIP,ARJ或LHARC)及另一种用LZW压缩的TIFF格式。

如果2:1的压缩比例仍不够高，就要考虑损耗压缩方法，最普遍用损耗压缩方法的是JPEG（Joint Photographic Experts Group）, JPEG按照用户的选择可提供从2:1到40:1左右的压缩比例。


扫描技巧

控制文件大小
如果遇上图像资料太大的问题，请试试下列步骤：

  1. 降低扫描分辨率。
  2. 设置更小更精确的扫描范围，删去不必要的资料。
  3. 根据你的输出设备的性能来扫描。
  4. 在保存前用应用软件来降低扫描图像的分辨率和灰度层次。
  5. 保存压缩文件格式。例如：TIFF文件格式包括许多对缩小资料大小极其有效的文件压缩方法。

使用"预览"功能
通过"预览"功能，更便于你从整幅图像中设置扫描范围。解析资料是从预览图像中提取出来的，利用这些资料，UniScan可以自动设置图像类型，自动设置范围和直方图分析。另外，通过UniScan驱动程序,你可以预览改变了参数后的图像效果。

使用"缩放"功能
你可以用缩放功能来得到扫描区域的特写。重复使用缩放功能可以设置扫描图像的细节及扫描区域。

调整参数
在扫描之前你可以调整扫描的参数，例如：分辨率、比例、亮度、对比度、色彩、色调图、镜像效果和反相效果。


按钮模式

如果你曾经使用过“一键功能”，肯定会喜爱它的方便快捷；如果没有，以下将描述其各项操作和有关鼠标的使用。

打开UniScan 5 或从控制台模式切换过来后，按钮模式显示如下：

在主界面，有五个扫描类别（点击超链接查看细节）分别是： 办公助理类（OA）、 [image] 文档类、 [image] 网站和远端类、 [image] 图像应用程序和 [image] 图像趣味。

此外，其他一些重要的按钮也很有用，分别是：扩展所有按钮条、收缩所有按钮条、最小化、退出、切换到控制台模式、 [image] 帮助和 [image] 设置， 如：
按钮 | 功能
原稿类型 | 在展开的按钮条中选择对应的扫描物件的类型，即透射稿、负片和反射稿。此项只有在扫描仪有TPO（支持透射稿）时才有效。
扩展/收缩所有按钮条 | 展开所有类别的按钮条以显示按钮。反之亦然。
最小化 | 最小化用户界面到任务条或系统槽，并显示按钮或图标，默认位置是任务条。但你能在设置对话框中更改。
退出 | 显示退出确认对话框。在复选框“不再出现此警告信息。”中，默认的是未选和默认单选框是“是”。如果点击此按钮来关闭程序，当前设置会保存下来供下次使用。但若是当前扫描仪的参数同上一次的不符，程序只调用默认设置。
切换到控制台 | 点击此按钮，程序会立即切换到控制台模式并起用最近一次的设置。

有关光标的操作：
移动光标 | 动作
光标停在按钮上 | 相应的提示信息会显示在信息面板中。
在类别区或展开的类别按钮条中点击鼠标左键 | 相应的操作会运行。
在类别区或展开的类别按钮条中先按住“Shift”键再点击鼠标左键 | 展开的类别按钮条中被点击的图标设为此类别的默认选项。
将按钮从展开的按钮条中拖出 | 删除确认对话框会弹出：“确认要删除此项吗？”。
从资源管理器或桌面拖放快捷方式或可执行程序到某一类别 | 设置对话框中相关的选项卡会弹出引导用户设置扫描设置。
对准按钮点击鼠标右键 | 弹出一菜单，包括“设置”、“删除/隐藏”、“设为默认”和“添加新程序”。


按钮模式中的右键操作

在按钮模式中，若在展开的类别条中的某一图标（按钮）上点击鼠标右键，弹出如下菜单：

选项 | 含义
设置 | 打开设置对话框，显示相应的章节。
删除/隐藏 | 用户可删除自定义的按钮；而UniScan默认设置的按钮可被隐藏。若是用户删除这些按钮，UniScan会随之删除其相关的所有设置。用户也可在设置对话框内更改按钮的状态（显示或隐藏）。
设为默认（Shift + 点击） | 将当前选中的按钮设置为默认按钮。若是按住“Shift”键，按钮条上被点击的按钮设置为默认。
添加新程序 | 显示“打开文件”对话框，从中选择想添加的某个可执行程序或快捷路径。若UniScan支持这些程序，一个设置对话框会弹出，并显示相应的调节选项卡。


办公助理类（OA）

在办公助理类中，你可将扫描的数据传输到外设或软件。默认的目标软件包括“扫描至文件”、“扫描至传真机”、“扫描至电子邮件”和“扫描至打印机”；当然你也可添加新的目标软件。

关于扫描至文件：

指UniScan 5 在完成扫描后，会将数据保存为文件。本版本支持Tiff、Jpg、Gif、Bmp、Pcx、Tga和Png文件格式（默认的文件格式是*.bmp）、默认路径是“我的文档” 以及默认设置是：150dpi、自动设置图像类型、自动剪切、自动旋转和自动去除网纹。

关于扫描至传真机：

指UniScan 5 将把数据发送到传真软件。支持作为打印机安装的传真软件，如:32bitFax, F@x2000, FAXMAIL, HQFax, Interfax, MightyFax, ScanFax, WinfaxPro 和FaxMaker。默认设置是：200dpi、自动设置图像类型、自动剪切、自动旋转和自动去除网纹。

关于扫描至电子邮件：

指UniScan 5 将数据发送到电子邮件应用程序。若文件格式是.rtf，程序通过OCR(ABBYY FineReader)的引擎处理临时图像文件，并将输出文件贴到新建的电子邮件。支持Outlook Express 4.0及以上版本和Outlook 97/2000。默认设置是：150dpi、自动设置图像类型, 自动剪切、自动旋转、自动去除网纹。

关于扫描至打印机：

指UniScan 5 将数据传输到打印机，其分辨率和图像格式以系统中默认打印机的属性为准。若用户更改了打印机的属性，以最后一次属性为准。默认设置为：分辨率和图像格式同打印机的设置一致、自动剪切、自动旋转、自动去除网纹。


文档类

在文档类中，可扫描原稿到OCR（光学字符识别）引擎。本版本默认OCR软件为清华紫光OCR，支持具有OCR功能的下列软件ABBYY FineReader、Omni Page和IRIS。


网站及远端

在此类别中，可将扫描的数据发送到网站或远端。我们提供了扫描至浏览器和扫描至网页编辑软件。

关于扫描至网站/网页编辑软件：

将自动生成一个包括所有选中图像和索引的简单html文件，象是： 。

扫描分辨率为72 dpi。我们支持Microsoft IE 4.0及以上版本, Netscape navigator3.X/4.5及以上版本, HomeSite 4.0及以上版本, DreamWeaver 3及以上版本, Adobe GoLive 5及以上版本和FrontPage Express 98/2000。


图像应用程序类

在此类别中，你可将图像发送至图像处理软件，进行进一步编辑。默认的应用程序为：MS Paint, Kodak Imaging，但也支持其他软件如Ulead PhotoExpress v3.0及以上版本, Presto! Adobe Photoshop4.0及以上版本和 PageManager。默认的扫描设置为：150dpi、自动设置图像类型、自动剪切、自动旋转和自动去除网纹。另外，还支持其他一些软件如：StreamLine, Corel PhotoPaint 6及以上版本, Corel-Trace, MetaCreations Painter 5及以上版本; later, Ulead PhotoImpact 4 及以上版本, Ulead PhotoExplorer 6及以上版本, JASC Paint Shop Pro 5及以上版本, ACDSee, Adobe Image Ready 1.0及以上版本, PhotoDeluxe 1.0及以上版本和FireWork。


图像趣味程序类

图像趣味类

在此类别中，你可将扫描后的数据保存为一文件并用此文件更换墙纸，其最小尺寸为800*600，最大尺寸为1600*1200。位图的色彩深度以显示器的色彩模式为准，显示方式与系统设定一致。


如何在按钮模式中进行设置？

点击按钮后，设置对话框弹出，用户便可对各个选项进行设定。共有六个选项卡，分别是：综合、办公助理类（OA）、文档类、网站和远端类、图像应用程序类、图像趣味类和快捷钮类。具体内容如下：

有关综合：
按钮或图标 | 解释
OCR引擎设置 | 默认选项是ABBYY FineReader sprint 4.0。
自动剪切设置 | 有两个单选框，分别是：“用最大的框剪切所有图像物件（默认）”和“对每个物件都进行剪切”。
最小化设置 | 有两个单选框，分别是：“任务条（默认）”和“系统槽”。
退出设置 | 有两个单选框，分别是：“经提示退出（默认）”和“不经提示退出”。
用户界面样式 | 列出样式的名称以供用户选择。点击“预览”按钮预览所选样式，再点击“确定”按钮应用所选样式，或点击“取消”按钮放弃选择。

有关办公助理类（OA）：
按钮或图标 | 从属选项 | 解释
扫描至文件 | 文件路径 | 默认路径是“我的文档”，点击“浏览”按钮指定新的路径。
 | 分辨率 | 默认分辨率是150dpi，但也支持72, 96, 100, 150, 200, 263, 300, 350, 600, 1200和自定义。
 | 显示 | 若不选中复选框，“扫描至文件”的图标将不再显示在按钮条上。
 | 自动功能 | 共有五个复选框：自动设置图像类型、自动去除网纹、自动剪切、自动浓度和自动旋转，以及将在当前类别中应用所有设置的“应用所有’按钮。
扫描至传真机 | 传真机的驱动程序 | 在文本框内显示当前传真机的驱动程序。点击“选择”按钮，列出其他传真机的驱动程序，再进行选择。
 | 分辨率 | 默认分辨率是200dpi但也支持150, 263, 300, 350, 600, 1200和自定义。
 | 图像类型 | 默认类型是自动设置图像类型，也可选灰度和黑白。
 | 显示 | 若不选中复选框，“扫描至传真机”的图标将不再显示在按钮条上。
 | 自动功能 | 同“扫描至文件”
扫描至电子邮件 | 应用程序 | 在文本框内显示当前电子邮件的应用程序。点击“选择”按钮，列出其他应用程序，再进行选择。
 | 文件类型 | 默认类型是JPEG。如果用户选择类型为RTF，则默认分辨率为300dpi，并且程序将数据送至OCR引擎，再将文件输出到新建的电子邮件。
 | 分辨率 | 默认分辨率是150dpi，但也支持72, 96, 100, 150, 200, 263, 300, 350, 600, 1200和自定义。
 | 显示 | 若不选中复选框，“扫描至电子邮件”的图标将不再显示在按钮条上。
 | 自动功能 | 同“扫描至文件”
扫描至打印机 | 打印机的驱动程序 | 在文本框内显示当前打印机的驱动程序。点击“选择”按钮，列出其他驱动程序，再进行选择。
 | 分辨率 | 默认分辨率以打印机的分辨率为准，如果打印机也支持150, 263, 300, 350, 600, 1200和自定义，那么程序也支持。
 | 图像类型 | 默认类型是自动设置图像类型，也可选灰度和黑白。
 | 显示 | 若不选中复选框，“扫描至打印机”的图标将不再显示在按钮条上。
 | 自动功能 | 同“扫描至文件”

有关文档类：
按钮或图标 | 解释
文档应用程序列表 | 本版本默认OCR软件为清华紫光OCR，支持具有OCR功能的下列软件ABBYY FineReader、Omni Page和IRIS。
应用程序添加和删除按钮 | 点击“添加”按钮，弹出“打开文件对话框”，选择想添加的应用程序。若是在程序列表中选中某一个应用程序，再点击“删除”按钮，该程序的图标被删去。
档案类型 | 包括RTF和TXT格式。OCR引擎根据图像的类型输出相应的文件类型。
分辨率 | 默认分辨率是300dpi。如果扫描仪支持150, 263, 300, 350, 600, 1200和自定义话，那么程序也支持。
显示 | 若不选中复选框，“应用程序”的图标将不再显示在按钮条上。
“确定”按钮 | 点击此按钮应用所有设置并关闭窗口。
“取消”按钮 | 点击此按钮取消所有设置修改（最近的一次）并关闭窗口。
自动功能 | 同“扫描至文件”

有关网站和远端类：
按钮或图标 | 从属选项 | 解释
扫描至浏览器/网页编辑软件 | 应用程序列表 | 默认支持的程序为IE 4.0及以上。也支持其他软件如：Netscape navigator V4.5及以上/V3.x、Adobe golive5.0、Adobe LiveMotion 1.0, Dreamwaver3.0, HomeSite4.5.1和Frontpage Express/98/2000。
 | 应用程序添加和删除按钮 | 点击“添加”按钮，弹出“打开文件对话框”，选择想添加的应用程序。若是在程序列表中选中某一个应用程序的图标，再点击“删除”按钮，该程序的图标被删去。
 | 图像类型 | 默认类型是自动设置图像类型，也可选灰度和彩色。
 | 分辨率 | 默认分辨率是72 dpi，但也支持72, 96, 100, 150, 263, 300, 350, 600, 1200和自定义。
 | 显示 | 若不选中复选框，“被选应用程序”的图标将不再显示在按钮条上。
 | 自动功能 | 同“扫描至文件”
“确定”按钮 |  | 点击此按钮应用所有设置并关闭窗口。
“取消”按钮 |  | 点击此按钮取消所有设置修改（最近的一次）并关闭窗口。
“全部恢复”按钮 |  | 点击此按钮恢复此类别中的全部设置。

有关图像应用程序类：
按钮或图标 | 解释
应用程序列表 | 默认的是MS Paint。查看图像应用程序类。
档案类型 | 默认的是 *.bmp，还包括BMP和JPEG。程序会根据不同的应用程序选择相应的格式。
分辨率 | 默认的分辨率是300 dpi，但也支持72, 96, 100, 150, 263, 300, 350, 600, 1200和自定义。
显示 | 若不选中复选框，“被选应用程序”的图标将不再显示在按钮条上。
自动功能 | 同“扫描至文件”
应用程序添加和删除按钮 | 点击“添加”按钮，弹出“打开文件对话框”，选择想添加的应用程序。若是在程序列表中选中某一个应用程序的图标，再点击“删除”按钮，该程序的图标被删去。
“确定”按钮 | 点击此按钮应用所有设置并关闭窗口。
“取消”按钮 | 点击此按钮取消所有设置修改（最近的一次）并关闭窗口。

有关图像趣味类：
按钮或图标 | 从属选项 | 解释
扫描至墙纸 | “自动侦测”单选框 | 若选择此项，图像类型与扫描目的一致，且只支持灰度和彩色。
 | “自定义”单选框。 | 若选择此项，图像类型以“综合”选项卡的图像类型为准。
 | 图像类型 | 包括的选项有：灰度和彩色。
“确定”按钮 |  | 点击此按钮应用所有设置并关闭窗口。
“取消”按钮 |  | 点击此按钮取消所有设置修改（最近的一次）并关闭窗口。

有关快捷钮类（只有在扫描仪有快捷钮时才会显示）：
选项 | 从属选项 | 解释
默认模式 | 按钮模式 | 按下扫描仪上的按钮后，启动按钮模式。
 | 控制台模式 | 按下扫描仪上的按钮后，启动控制台模式。
关闭程序的复选框 |  | 在完成对快捷钮的操作后，是关闭（选中）还是不关闭（未选中）程序。
倒记时文本框 |  | 输入扫描倒记时的秒数。


在按钮模式中获得帮助

为了让用户更好地理解和运用UniScan 5 的各项操作, 我们设计了几种形式的帮助和撰写了帮助文档。点击 [image] ，弹出下列菜单：
帮助方式 | 说明 | 热键
目录 | 载入帮助文件并显示有关按钮模式的一页。 | F1
这是什么？ | 光标变成一个问号“？”，点中物件，弹出相关解释。 | Shift+F1
扫描仪信息 | 在一对话框内显示扫描仪的信息，包括：“扫描仪型号”、“韧件版本”、“驱动程序版本”、“设备管理器”、“USB信息”、“最大分辨率”、“最大扫描范围”和一个“确定”按钮。 |
升级驱动程序 | 在默认浏览器中载入升级网页。 |
关于 | 弹出一个信息框，显示程序的版本号，版权声名和开发人员名单。 |


控制台模式

要是软件具有友好的界面，可视化的操作和分类多窗口那该多好。UniScan 5 提供了可扩展复合窗口，以便用户选择或切换其他程序。

第一次运行UniScan 5 时默认弹出主窗口如图所示：

包括四个子窗口。只要你喜欢，你可一次打开所有窗口或关闭某一窗口。点击下列标题查看细节：

1. 控制窗口

2. 预览窗口

3. 任务设置列表窗口

4. 图像调节窗口


控制窗口

控制窗口位于控制台模式中默认窗口的上部。如图：

每个按钮都有特定功能：
按钮或图标 | 解释
原图类型 | 只支持三种原图类型，即透射稿、负片和反射稿。如果用户在选择对话框中选择“确定”，程序将切换到负片模式，支持下列类型的负片：Generic, AGFA HDC 100, AGFA HDC 400-2, AGFA OPTIMA 400-2, FUJI 100, FUJI 100 Reala, FUJI V-100, FUJI 400, FUJI G-400, KODAK 100-2 RA, KODAK 100-5, KODAK 100-6, KODAK 200-5, KODAK 200-6, KODAK 400-2 RC, KODAK 400-6, Konica VX 100, Konica VX 200, Konica VX 400, Konica JX 100 和 Konica L100。
自动功能切换 | 设定此功能是否自动，不同的设定会进行不同的操作。
预览窗口 | 预览或刷新预览图像。
目标软件 | 根据文件的类型，格式，用途或其他，在弹出菜单中指定扫描目标软件。UniScan 5 已预先将目标软件归为五类，参见扫描至文件。
扫描设置宏 | UniScan 5 提供了用于不同扫描作业的宏。我们强烈建议您使用宏；参见扫描设置宏。
打开任务设置列表窗口 | 点击按钮打开任务设置列表窗口。
打开图像调节窗口 | 点击按钮打开图像调节窗口。
扫描 | 点击按钮开始扫描。
设置 | 不仅包括和共享按钮模式中的设置还添加了两类设置：有关扫描设置宏的操作和高级设置
帮助 | 提供五种帮助，分别是：帮助目录、这是什么？升级驱动程序、扫描仪信息和关于。
最小化 | 点击按钮最小化窗口到任务条或系统槽（可在“设置/一般”中定位，默认位置是任务条）。
退出 | 点击按钮，弹出退出确认对话框。
切换至按钮模式 | 点击按钮，从控制台模式切换至按钮模式，并且所有设定会被保存。


控制窗口中的扫描设置宏

默认的设置是“自动”，且会根据目标软件的设置而自动更改。尽管更改了目标软件，但这并不影响用户更改的宏设置。若是用户在任务设置列表窗口中，改变某些参数，一个新的图标会自动生成并添加到宏工具栏中，表明此宏是用户自定义的。用户点击宏工具栏的按钮后，展开宏工具栏；选定某一个宏后，代表此宏的图标被锁定在工具栏按钮上，同时收缩工具栏。

选项 | 从属选项 | 含义（参数）
自动 |  | 若此功能打开，程序会根据不同的目标软件和被扫描物件的特点，自动切换到相应的宏。
用于反射稿类型 | OCR纯文字稿件 | 黑白, 不去除网纹, 300 ppi, 高速度, 反射稿
 | OCR图文混合稿件 | 自动设置图像类型, 不去除网纹, 300 ppi, 高速度, 反射稿
 | 线画黑白稿件 | 黑白, 不去除网纹, 300 ppi, 高速度, 反射稿
 | 办公用黑白稿件 | 黑白, 不去除网纹, 600 ppi, 高速度, 反射稿
 | 印刷用黑白稿件 | 黑白, 不去除网纹, 光学分辨率, 高速度, 反射稿
 | 网站用相片稿件 | 自动设置图像类型（真彩和灰度）, 72 ppi, 高速度
 | 办公用相片稿件 | 自动设置图像类型, 150ppi, 高速度, 反射稿
 | 印刷用相片稿件 | 自动设置图像类型, 尺寸小于A5的是350 dpi（尺寸小于A4的是263 dpi）, 高速度, 反射稿
用于透射稿类型 | 幻灯片135 | 自动设置图像类型（真彩和灰度）, 600ppi, 高速度
 | 正片120 | 自动设置图像类型（真彩和灰度）, 300ppi, 高速度
 | 正片4*5 | 自动设置图像类型（真彩和灰度）, 150ppi, 高速度
用于负片类型 | 相片 | 真彩, 600ppi, 高速度


有关扫描设置宏的操作

在“扫描设置宏”选项卡中，大多数的设置同控制窗口中的扫描设置宏一样，但有两个选项卡——自定义宏和高级是新添的：

选项 | 含义
宏列表 | 列出所有的宏。
分辨率 | 包括72, 96, 100, 150, 263, 300, 350, 600和1200。
图像类型 | 包括真彩、灰度、和黑白。
扫描模式 | 包括高速度、高质量和高质量48位（全彩色）/16位（灰度）。
更多 | 在任务设置列表窗口中打开相应的任务宏，进行设定。
另存为 | 打开保存宏对话框。文件名为*.msf。
载入 | 打开载入宏对话框，滤镜名为*.msf。
添加 | 将当前选定的宏复制成新的宏。
删除 | 删除当前选定的宏。


高级设置

选项 | 副选项 | 解释
自动预览 |  | 选中此项表示程序会在模式切换时做预览动作。
自动功能 | 自动类别 | 自动选择扫描类别。
 | 自动剪切 | 自动剪切图像。
 | 自动旋转 | 自动旋转图像。
 | 自动去除网纹 | 自动去除图像的网纹。
预览分辨率 |  | 在文本框内输入相应的值或拖动滑块改变预览分辨率。
标尺 | 显示 | 如果不选中此项，标尺就不会显示。
 | 单位 | 像素、毫米、英寸。
 | 十字线 | 选中此项以显示对应标尺的十字线。


预览窗口

预览窗口始终位于控制台模式的中下部。包括两个区域和各一把水平和垂直的标尺。

1. 预览区域 --- 显示和剪切扫描物件。

2. 标尺 --- 定位图像的位置。有关操作，参见有关标尺的操作。

3. 扫描控件 --- 对于扫描和图像进行必要的控制。详见各个扫描控件的作用。

4. 最大化/还原 --- 最大化或还原窗口。


有关标尺的操作

在标尺的交会处点击，弹出如下菜单。

1. 显示十字线 --- 选中此项后，当光标移回到预览窗口时，虚线会显示出来，“显示十字线”选项则变为“隐藏十字线”。

2. 隐藏标尺--- 点击此选项后，就不再显示标尺，预览窗口也会撑满。若想重新显示标尺，点击标尺的交会处后，在弹出的设置对话框中选择“显示标尺”。

3. 单位--- 支持像素, 毫米和英寸。


各个扫描控件的作用

控制条位于控制台模式的上部，用于对扫描进行各种控制，分别说明如下：

按钮 | 功能
选择选框 | 可选中 | 单个选框 | 移动、旋转、缩放单个选框。
 |  | 多个活动选框 | 只能一次性移动所有选框。
新增选框 | 点击按钮后，在预览窗口中画出一个新的选框，若是同时按住“Shift”键，画出来的框则是正方形的。
复制选框 | 在原地复制当前选框。
到第一个选框 | 从当前选框跳到序列中的第一个选框。
到前一个选框 | 从当前选框跳到序列中的前一个选框。
到下一个选框 | 从当前选框跳到下一个选框（若当前激活选框超过一个，此功能无效）。
到最后一个选框 | 从当前选框跳到最后一个选框（若当前激活选框超过一个，此功能无效）。
翻转画布 | 水平方向翻转画布。
放大镜 | 点击鼠标左键 |  | 在原地放大画布。
 | 点击鼠标右键（Alt+点击左键） |  | 与上面相反。
放大至最大 | 在预览窗口中完全显示当前选框。
最大预览窗口 | 尽可能地完全显示预览图片。
以最大宽度显示 | 按预览窗口的实际宽度显示图像。
以最大高度显示 | 按预览窗口的实际高度显示图像。
攀移工具 | 当图片不能在预览窗口中完全显示，此手形光标用于拖动图片。
放大扫描 | 重新预览图像并在预览窗口中完全显示当前选框，其分辨率做相应的调整。
垃圾桶 | 删除当前选框。


图像调节窗口中的色彩精灵

包含有两个子窗口, 六个选项卡和一些按钮。 其中五个选项卡中的所有选项都会依据不同的活动选框自动更改。你也可以切换到另外两种调节模式色彩匹配和标准模式。

有关子窗口：
窗口名 | 解释
原图 | 显示原图片
效果图 | 显示调节后效果

有关六个选项卡
选项卡名 | 选项 | 解释
浓度 |  | 默认的浓度值是5，范围从1到10。若你在文本框内输入某值，滑块会自动移到相应的位置，并刷新效果图。
曝光 | 使曝光不足 | 令图像变暗
 | 曝光一般 | 扩充色阶和锐化图像。
 | 使过度曝光 | 令图像变亮
对比度 |  | 包括一个“增强对比度”文本框和三个单选框，分别是：“来源于模糊不清的相片”，“色彩保真”和“以及锐化及色彩保真”。
锐化 |  | 包括一个“以及增加锐化效果”文本框和两个单选框，分别是：“减弱”和“使图像变亮”。
饱和度 |  | 包括一个“增强饱和度”文本框和四个单选框，分别是：“以及使图像变亮”，“以及增强对比度”，“以及最大锐化效果”和“至最大的色彩饱和度”。
负片精灵 |  | 共有四个子窗口，分别是：原图、白色补偿、黑色补偿和黑白补偿。

有关按钮：
按钮 | 功能
恢复 | 把当前设置恢复为默认值。
取消 | 取消所有对设置的变更。
确定 | 在所选区域应用所有设定。
匹配 | 点击按钮进入色彩匹配。
标准 | 点击按钮进入标准模式。


图像调节窗口中的色彩匹配

由一些按钮和两大部分组成，分别是输入设备（仅显示有关型号名和配置文件名）和输出设备。

有关输出设备的细节：
单选框或按钮 | 功能
sRGB色域 | 显示相关的配置文件名。
当前显示器 | 同上
当前打印机 | 同上
其他配置文件名 | 更换配置文件的设置。
输出设备配置文件的信息 | 显示当前被选定配置文件的信息。
输出对象 | Picture Intent（图片对象）
 | Graphic Intent（图形对象）
 | Proof Intent（校验对象）
 | Match Intent（匹配对象）

有关按钮：
按钮 | 功能
恢复 | 把当前设置恢复为默认值。
取消 | 取消所有对设置的变更。
确定 | 在所选区域应用所有设定并关闭调节窗口。
色彩精灵 | 点击按钮进入色彩精灵。
标准 | 点击按钮进入标准模式。


图像调节窗口中的标准模式

三种调节模式之一，包括七个选项卡（点击超链接查看细节），分别是：综合、亮度和对比度、色相和饱和度、色彩平衡、曲线、色阶和临界值。

有关按钮：
按钮 | 功能
恢复 | 把当前设置恢复为默认值。
取消 | 取消所有对设置的变更。
确定 | 在所选区域应用所有设定并关闭调节窗口。
色彩匹配 | 点击按钮进入色彩匹配。
色彩精灵 | 点击按钮进入色彩精灵。


标准模式中的综合选项卡

选项卡中的各项：
选项 | 副选项 | 解释
反相 |  | 点击按钮，当前选框中色彩反相。通道中的亮度值转换成相反的256色值。
镜像 | 水平镜像 | 效果并不显示在预览区内，而应用在扫描输出中。
旋转 |  | 可在文本框内键入旋转角度或是拖动滑块。
模糊/锐化 | 1 | 模糊
 | 2 | 更模糊
 | 3 | 平衡
 | 4 | 锐化
 | 5 | 更锐化
去除网纹 | 不去除网纹 |
 | 报纸 | 85lpi
 | 杂志 | 175lpi
 | 艺术杂志 | 200lpi
 | 自定义 |


标准模式中的亮度和对比度

在文本框内手动输入介于-127和127之间的值，便可调节图像的亮度和对比度，或是向左拖动滑块降低其效果，或向右拖动滑块增强其效果。建议点击“自动”按钮让软件自动调节效果。调节完毕后，按“确定”按钮确认更改设置。否则点击“恢复”按钮或“取消”按钮，恢复原设置并取消更改。


标准模式中的色相和饱和度

在文本框内手动输入有关色相度数、饱和度和亮度的值。或点击色盘中的某一点一次性指定各个参数。也可以向左拖动锚点减弱其效果或向右拖动增强其效果。

以下为默认参数：
选项 | 范围 | 默认值
色相 | 0～359 | 0
饱和度 | 0～100 | 0%
亮度 | 0～100 | 50%


标准模式中的色彩平衡

在此选项卡中，先选中代表色彩一种特殊表现形式的单选框，即暗部、中间部、亮部，通过左右拖放三角形锚点或键入数值就可改变每个通道中色阶（红、绿或蓝）的值。

默认参数：
项目 | 范围 | 默认值
表现形式 |  | 中间部
青和红 | -100～100 | 0
洋红和绿 | -100～100 | 0
黄和蓝 | -100～100 | 0


标准模式中的调节曲线

在曲线图中通过重画曲线调节四个通道（主通道、红、绿和蓝）的色彩表现。在色调图中，横向轴线代表原始输入亮度，纵向轴线代表增强亮度，初次打开对话框时，色调图中的斜线是条直线，表明输入输出图像的亮度比完全相同。如果选中主通道，所有调节对色彩通道（红、绿和蓝）都有效。若选中其他通道，调节只对此通道有效。选中通道后，点击色调图或拖放斜线，线条会变得弯曲，同时输入输出比随之改变。光标定位在线条上某一点时，光标变成十字光标。此外调节效果会马上显示在预览窗口中。


标准模式中的色阶调节

色阶对话框中显示图像亮度的分配，并将其值分为输入色阶和输出色阶。要调节色阶，先选定色彩通道；共有四个选择通道的单选框。如果你选择主通道，那么其他三个通道（红、绿和蓝）也随之同步改变。若只选定红、绿和蓝三通道中的某一通道，只有所选通道的值会改变。然后，在分度尺下方拖动三角形的锚点调节色阶。左边的黑色把手用于调节色阶输入/输出的暗部；中间的灰色把手用于调节中间调；右边的白色把手用于调节亮部。此外，可在本文框内直接键入你想要的值，或点击“自动”按钮让UniScan 5 依据图像的总体色彩自动调节色阶。

默认参数：
选项 | 范围 | 默认值
最大输入色阶 | “最小输入色阶+2”～“255” | 255
最小输入色阶 | 0～“最大输入色阶-2” | 0
Gamma | 0.1～9.9 | 1.5
最大输出色阶 | 0～255 | 255
最小输出色阶 | 0～255 | 0


标准窗口中的临界值

通过此对话框可设置一个临界值，图像中亮度值高于临界值的所有像素将变成白色；而亮度值低于临界值的所有像素将变成黑色，从而得到图像的高反差效果。用户可拖动三角形滑块或在文本框中键入相应的值来调节临界值。

默认参数为：
选项 | 范围 | 默认值
临界值 | 0～255 | 128


任务设置列表窗口

你是否想对各种各样的任务进行全方位的管理和查看呢？UniScan 5 提供了用以浏览、查看和设定所有操作的工作列表。它包括任务表单、按钮栏和状态栏。具体说明如下：

关于任务表单：
扫描状况 | 解释
扫描状态 | 若你不想进行此项扫描，不选此条。
目标软件 | 选择目标软件。
原图类型 | 反射稿、透射稿和负片。
图像类型 | 真彩、灰度和黑白
扫描模式 | 当图像类型为真彩 | 高速度、高质量和高质量48位。
 | 当图像类型为灰度 | 高速度、高质量和高质量16位。
 | 当图像类型为黑白 | 高速度和高质量。
分辨率 | 当分辨率的单位是dpi或ppi时, 提供下列默认值72, 96, 100, 150, 263, 3000, 350, 600, 1200, 2400, 4800, 9600, 19200。
 | 若选用“自定义”，弹出一对话框。可在其中拖动滚轮或直接键入数值指定X轴和Y轴的分辨率。
缩放比例 | 在下拉菜单中列出了一些默认比例：10%, 25%, 50%, 75%, 90%, 100%, 121%, 150%, 200%, 400%, 800%, 1600%, 3200%, 缩放至B5尺寸，缩放至B5(R)尺寸，缩放至A4尺寸，缩放至A4(R)尺寸，按荧幕最大尺寸，按掌上电脑最大尺寸。
宽度 | 宽度的默认单位同标尺一样，当然也可选其他单位如像素、毫米或英寸，并且宽度的值会随之自动刷新。
高度 | 同上
图像控制 | 在图像调节窗口中对图像进行调节。
文件大小 | 显示文件的大小。若改变单位（字节、KB、MB和GB），其值也会自动随之刷新。

关于按钮条：
扫描状况 | 解释
复制 | 复制所选任务或参数到专用剪贴板。
粘贴 | 从专用剪贴板粘贴参数到选定的任务或区域。
新添 | 创建新的任务，使用默认参数。
删除任务 | 删除所选任务。
保存设置 | 将所选任务保存为一个文件。
载入设置 | 从特定文件*.csf载入设置。
恢复设置 | 将当前设置恢复为默认值。
关闭窗口 | 关闭当前窗口。

关于状态条：
显示有关所有任务的数量，大小和硬盘所剩空间的信息。若硬盘剩余空间不足，警告提示会弹出。


TWAIN模式

若是UniScan 5 在某一TWAIN兼容应用程序（如Photoshop）中被调用，我们只提供控制台模式，且没有目标软件可供选择。而在设置对话框中，只有“一般”、“扫描宏”和“高级设置”选项卡。下列表格中列出了其特有的一些设置：
选项 | 可选项
自动剪切设置 | “用最大的框剪切所有图像物件”（默认）
 | “对每个物件都进行剪切”
最小化设置 | “任务条”（默认）
 | “系统槽”
退出设置 | “经提示退出”（默认）
 | “不经提示退出”
用户界面的样式 | “综合”选项卡中列出了样式名，以供选择。点击“预览”按钮预览所选样式，再点击“确定”按钮替换样式，或点击“取消”按钮取消选择，维持原样。


快捷键

位置 | 热键 | 动作
适用于按钮模式和控制台模式 | Alt+F4 | 退出
 | Ctrl+F | 打开设置对话框
 | Ctrl+B/M | 切换到按钮/控制台模式
仅用于控制台模式 | Ctrl+P | 预览
 | Ctrl+S | 扫描


安装和卸载中的问题

请先选择一个问题：

  • 安装
    1. 如何第一次安装UniScan 5 ？
    2. 尽管依上述步骤进行仍然无效，如何办？
    3. 安装过程中找不到扫描仪？
    4. 当安装过程要求重新启动计算机时，我的电脑不再响应。
    5. 能在视窗NT中安装UniScan 5 吗？
    6. 如何安装或不安装捆绑程序？
    7. 安装了USB刻录机后，我的扫描仪出了问题，如何办？
  • 卸载
    1. 如何卸载UniScan 5 ？
    2. 为何无法卸载UniScan 5 ？

如何第一次安装UniScan 5 ？
回答：首先请参阅“系统要求”。我们建议在第一次安装时遵循下列步骤：
自动安装：把光碟放入光驱，遵循“自动运行”和“安装向导”中的每一项指令和提示。
手动安装：如果自动安装出错，试试以下步骤：
 | - 如果扫描仪和电脑已连接，断开连接并关闭扫描仪的电源。
 | - 安装扫描仪驱动程序。
 | - 重新启动电脑。
 | - 若是视窗系统，插上连接扫描仪和电脑的USB电缆。
 | - 打开扫描仪电源。

尽管依上述步骤进行仍然无效，如何办？
回答：如果上述动作都无效，可能有五种原因：
原因 | 排除方法
1. 本机上视窗95系统发生错误 | 建议安装视窗98。视窗98对USB有更好的兼容性。
2. 硬件冲突 | 请联系硬件供应商。
3. 硬盘空间错误（空间不足） | 清理硬盘或另选有足够空间的硬盘，参见“系统要求”。
4. 内存错误（内存太少不足以安装） | 添加内存条或指定足够的虚拟内存，参见“系统要求”。

安装过程中找不到扫描仪？
回答：请确认扫描仪底部的锁定开关打开。若已打开，按下列步骤检查扫描仪：
1. 扫描仪电源开。

2. 扫描托架上的白灯应该亮。

3. 扫描托架前后移动。

4. 扫描托架移动过程中，扫描仪前面的指示灯（绿色或红色）应闪烁15秒左右。

5. 接着，指示灯始终亮着。如果指示灯忽亮忽暗，说明扫描仪不正常。

另外：本机上的USB端口是否已激活? 如果操作系统支持USB的话，请在BIOS里确认USB端口已被激活。只要在“开始”-> “设置”-> “控制面板” -> “系统” -> “设备管理器”中有“通用串行总线控制器（Universal serial bus controller ）”，扫描仪就会成功地安装到本机。

当安装过程要求重新启动计算机时，我的电脑不再响应。
答：在大多数的操作系统中，UniScan安装过程要求重新启动是正常的。如果意外地发生什么困难，只要手动重新启动电脑即可，电脑会回到正常状态。只要文件已复制到硬盘，安装即完成，只需重新启动即可扫描。

能在视窗NT中安装UniScan 5 吗？
答：不行，因为WinNT不支持USB。请在安装之前阅读系统要求。

如何安装或不安装捆绑程序？
答：在光驱中放入光盘，然后在“自动运行”中选择“自定义”，再选择你要安装的程序。请参见光盘的Readme文件。

安装了USB刻录机后，我的扫描仪出了问题，如何办？
答：如果问题是安装USB刻录机后发生的，可能产生了未知的硬件冲突。可断开USB刻录机的连接，再重装程序。

如何卸载UniScan 5 ？
回答：按下列路径卸载：“开始” - > “设置” -> “控制面板” -> “添加删除程序” -> “安装/卸载” ->“UniScan”->“添加/删除”按钮或双击UniScan 5 文件夹中的卸载程序。

为何无法卸载UniScan 5 ？
回答：几种可能性：
原因 | 排除方法
系统错误：重装操作系统之前，未卸载UniScan 5 因而新装系统的注册表文件出错。 | 导入上一版系统的注册表文件或手动删除所有UniScan 5 的文件。
卸载程序被破坏。 | 手动删除文件夹中所有的文件和注册表文件中有关“UniScan”的关键字。
上一次卸载失败。 | 在控制面板中的添加/删除程序中删除“UniScan”一项。如果不行，用其他系统编辑软件如Tweak Tools试一试。


启动UniScan 5 时的问题

请先选择一个问题：

  1. 为何无法启动UniScan 5 ？
  2. 为何UniScan 5 的启动过程很慢？
  3. 我使用扫描仪已有一段时间了，一直正常；但近来老是死机。每次使用扫描仪时，系统都无法找到，另外剪切框也不能移动。
  4. 为何在其他程序如Photoshop中无法调用UniScan 5 ？
  5. 在视窗2000中，如何将扫描仪设为共用？

为何无法启动UniScan 5 ？
答：据我们多年的经验，请考虑下列可能的原因和解决方法：
原因 | 排除方法
安装程序意外地被终止或干扰 | 卸载或手动删除所有文件，再重新安装。
文件被破坏 | 拷贝完好的文件或重新安装程序。
快捷方式被改变 | 重新指定快捷方式的路径。
盗版软件 | 购买正版软件。

为何UniScan 5 的启动过程很慢？
答：对于图像处理软件来说，内存和虚拟内存至关重要，要UniScan 5 进行完整的图像处理，需很大的内存。最好你的电脑配置的是128 兆内存。建议你关闭所有其他程序，使UniScan 5 运行地更快。

我使用扫描仪已有一段时间了，一直正常；但近来老是死机。每次使用扫描仪时，系统都无法找到，另外剪切框也不能移动。
答：UniScan会保存你最后一次操作的设置。若在使用扫描仪过程中，电脑死机，可能是调用设置文件中断。试一下在寻找扫描仪时，按下“Alt”键，让程序恢复到默认设置，再运行。若实在无法进入程序，只能重新安装UniScan。

为何在其他程序如Photoshop中无法调用UniScan 5 ？
答：在其他应用程序如Photoshop，只有UniScan 5 的TWAIN模式可被调用。如果你第一次在某程序中调用UniScan 5，你必须指定TWAIN的来源。按下列步骤指定来源（以Photoshop为例）：文件 - > 导入 -> 选择TWAIN_32来源 -> 在对话框中，指定UniScan 5 为TWAIN的来源。

在视窗2000中，如何将扫描仪设为共用？
答：在扫描仪驱动程序的安装过程中，某些系统文件会被修改，而在视窗2000中只有”管理员”有权修改系统文件。请按下列步骤授权所有用户有权使用扫描仪：
1. 点击 “开始 -> 设置 -> 控制面板 -> 系统"
2. 点击 "用户配置文件 -> 复制到"
3. 点击 "所有用户 -> 确认"


文件到哪儿去了？

选择问题：

  1. 完成“扫描到文件”、“扫描到文档”等后，扫描的文件到哪里去了？

完成“扫描到文件”、“扫描到文档”等后，扫描的文件到哪里去了？
答：程序完成“扫描到文件”、“扫描到文档”等作业后，通常这些文件传到相应的应用程序。但如果传输过程出错，你可在c:\windows\temp\中找到临时文件。参见文件的默认设置。


操作中的问题

请先选择问题：

  • 有些按钮无效：
    1. 为何无法设定预览动作为“自动功能”？
    2. 为何“自动功能”按钮无效？
    3. 为何预览窗口中的“添加”和“复制”按钮无效？
  • 窍门：
    1. 为何将UniScan 5 扫描的图像用电子邮件发送时，太慢且不响应？
    2. 如何添加程序到“目标软件”？
    3. 如何按我的需要更改UniScan 5 中的默认设置？
    4. 扫描时，连物件背景也被扫描和打印了。如何避免？
    5. TWAIN模式在某图像处理软件中运行时，无法选择扫描目标软件，如何办？

为何无法设定预览动作为“自动功能”？
答：如果“自动功能设置对话框”中所有的复选框都未选中，此按钮无效。选中任何一项激活按钮。

为何“自动功能”按钮无效？
答：若“高级设置”中“自动功能”选项的所有从属复选框未选中的话，此按钮无效。选中任何一项激活按钮。

为何预览窗口中的“添加”和“复制”按钮无效？
答：如果预览窗口中的选框或任务数目超过28个，此按钮无效。

为何将UniScan 5 扫描的图像用电子邮件发送时，太慢且不响应？
答：就目前网络传输速度而言，每封邮件的大小最好不要超过1兆，每张图片不要超过300kb。如果扫描图像的尺寸过大，它会影响到传输速度。通过用UniScan 5 或其他图像处理软件调节分辨率和改变文件格式以降低文件大小。通常150dpi的分辨率已足够，JPG和GIF格式也比其他格式小。另外，你还可用Winzip或其他压缩软件压缩图像。

如何添加程序到“目标软件”？
答：你可将桌面上的快捷键直接拖放至相应的类别或在设置对话框中指定程序路径。

如何按我的需要更改UniScan 5 中的默认设置？
答：请先仔细阅读有关“如何在按钮模式中更改设置”和“控制台模式”章节中的说明。以及参见如何提高图像的质量。

扫描时，连物件背景也被扫描和打印了。如何避免？
避免办法：
1. 在预览窗口中框选需要扫描的区域。这样黑色背景将不被扫描。

TWAIN模式在某图像处理软件中运行时，无法选择扫描目标软件，如何办？
答：TWAIN模式在图像处理软件中调用时，并无扫描目标软件可供选择。扫描图像的数据会自动地被传到此程序。


如何提高图像的质量？

请先选择你想做什么？

  1. 如何加强图像的清晰度和逼真度？
  2. 如何使图像变暗或变亮？
  3. 如何放大和缩小图像文件的大小？
  4. 如何锐化和钝化图像？
  5. 如何改变色彩平衡？
  6. 如何使用高级技巧？

如何加强图像的清晰度和逼真度？
答：众所周知，分辨率用以衡量图像的清晰度，可是清晰度和文件大小却互为矛盾。建议你按下列方法提高图像清晰度：
-尽量选择实用的分辨率。
-除非你很在行，否则请使用默认设置。
-应用现存的宏优化操作。
-参阅帮助文件适量地调节图像。

如何使图像变暗或变亮？
答：若只需简单地调节图像的亮度或对比度，请参见亮度和对比度。

如何放大和缩小图像文件的大小？
答：依下列步骤进行：
相关项目 | 放大 | 缩小
色彩 | 大于16位 | 小于16位或黑白
分辨率 | 大于300 dpi | 小于150 dpi
是否缩放 | 放大 | 缩小
剪切区域 | 所有区域 | 仅对所需区域进行剪切
文件格式 | BMP | JPG或GIF
是否压缩 | 不压缩 | 用Winzip或其他压缩软件进行压缩

如何锐化和钝化图像？
答：对于简单的调节，只需在标准模式中的综合选项卡中拖动滑块即可。（依如下路径：控制台模式 - > 色彩精灵 - > 切换到标准模式 - >综合选项卡）。详见图像调节标准模式。

如何改变色彩平衡？
答：在色相和饱和度、色彩平衡和色阶选项卡中调节色彩平衡（点击超链接，查看有关内容）。

如何使用高级技巧？
答：由于高级技巧相对复杂，请仔细阅读有关图像调节和设置的章节。


术语与词汇

24-bit color(24位色)
24位色，通常称为全彩。24位全彩图像由三个8比特的颜色通道组成。每一个颜色通道都包含256种色彩，就象8位灰度图像一样。当它们组合在一起时，红、绿、蓝三个通道共可提供1670万种色彩。

36-bit color（36位全彩）
36位全彩图像由红，绿，蓝三种各12比特的颜色通道组成。当它们组合在一起时，三种通道共可提供687亿多种色彩。

8-bit grayscale（8位灰度色彩）
具有256种灰度色彩的图像。

Address（位址）
电脑辅助设备在主机中的I/O位址，一般用数字来表示。

ADF
自动送纸器

Alpha channel（Alpha通道）
一些图像处理软件用作色彩调整的8比特通道。

Analog（模拟）
指以形容连续变化的物理量，与数位(Digital)相对，如用电压的变化来表示连续的波或信号(如人的声音)，常用于声音、图像和计算机数据通信。由计算机及终端输出的数字或脉冲必须转换成为类比信号才能在电子线路中传输。

Anti-aliasing（锯齿平整）
对图像的锯齿边缘加以平滑处理。

Application Software(应用软件)
对于扫描仪来说，常指对图像进行编辑，制作或进行其它处理的一些软件。

ASCII (美国标准信息交换码)
电脑用代码字来表示字母，数字和标记的通用标准，常用于计算机各操作平台之间的文本互换。

Aspect Ratio（外观比例）
图像在水平和竖直方向的显示比例。

Automatic Configuration（自动配置）
UniScan的一项功能，即自动检测可被使用的I/O位址。

Automatic Exposure（自动曝光）
UniScan的一项功能，即为使用者自动设置适当的亮度和对比度。

Automatic Preview（自动预览）
UniScan的一项功能，即无论何时都能按需要自动迅速地预览扫描图像。

Banding（条带效应）
一种对图像的技术处理。

Bit(比特)
基本信息保存单位，以０，１两种变化来保存信息。

Bit depth(位宽)
在图像中表示每一像素的位数，用以决定图像的颜色和色调范围。

Bitmap(点阵图)
一种由像素榘阵排列构成图像的图形保存格式。电脑给每个像素定义一个值，各像素用1(黑白)到24位(全彩显示)表示，某些全彩图像每一像素可达64位。位图是由像素点的集合定义的，这与由数学公式定义的向量图相反。

亮度(亮度)
图像中各色彩发光强度的一种度量。

Byte(比特组)
电脑资料保存单位，１比特组＝8比特。

Calibration(校正)
一种对图像进行调整的技术处理。

CCD
光电耦合器（简称CCD）,一个光敏电子元件，可将光能转变为电能。

CMYK (青，品红，黄，黑)
用于彩色打印的四分色，黑色(K)通常用于增强色彩或输出真正的黑色，参见RGB。

Color channel（颜色通道）
电脑上的彩色图像是由不同的颜色频道合成的，最常用的色彩模型是红，绿，蓝（RGB）。

Color Match（色彩匹配）
指在源设备与输出设备之间进行色彩调配。

Color separation（色调分离）
为打印而将一幅图像划分成各个组成部分。每一块分割的色彩部分都是一张正或反的胶片。

Compression（压缩）
压缩是指在一个图像文件中，对信息各位进行编码以便在保存时占用较少的空间。压缩不会导致图像失真或仅有很小的失真。

Continuous-tone（连续色调）
连续色调是指如相片，绘画及图形等图像具有从黑到白完整的色调范围。

Contrast（对比度）
对比度是指一副图像各明暗色调间的差异。

Data compression（数据压缩）
数据压缩是指为了更有效的传送数据而经由某种算法减少数据保存空间。

DCS（Desktop Color Separation)
DCS是一种包含四个全分辨率CMYK PostScript独立文件及一个EPS格式控制文件的图像格式。

Decompression（解压缩）
指将压缩过的图像文件展开。参见lossy和non-lossy。

Default(默认)
指在没有其他选项被指定的情况下而自行生效的命令或参数。

Density（透射度）
指材料吸收光的能力，在摄影中指对透光或半透光物体不透明度的衡量。对于胶片底片来说，透射度越强的区域颜色越黑或冲洗得越透。透射度的测量范围是0到4.0，这是经由衡量光的反射度或透射度和光在理论上的吸收率来计算的。

Descreen（去除网纹）
在扫描时或扫描后经由散焦来移除网纹的处理。 这样可以在以后重新打印时避免有波纹图样或颜色失真。网纹过滤器被用于经抖化处理的打印输出。没有经过网纹过滤器处理，扫描出的图像将会产生网纹。

Dialog Box（对话框）
可供用户作出选择，输入数据和接受信息的窗口。

Dither（抖化）
一种用散布的小点来模拟灰度阴影的技术，它能使人产生一种在看灰度图像的错觉。

Dot（点）
在表面上可显示的最小且可见的点。

DPI
Dot per Inch的缩写，意为每英吋点数，是分辨率的一种衡量方法。

Driver（驱动程序）
能把应用软件和硬件相连系起来的程序。它通常将硬件各细节归纳包装起来从而向应用软件提供更简单的界面。

Drum scanner（鼓状扫描仪）
扫描仪的一种，待扫描图像被放于一圆形柱面之上，它的扫描过程是旋转形的。

EPS (Encapsulated PostScript)
这是一种带图像预览并且是唯一支持屏幕行数据保存和传送功能的图像格式。

Export（输出）
用某种可为另一程序可所读的形式输出数据。

File（文件）
一个保存在像硬盘这样的保存介质上的信息集合的名字。

Film（底片）
图像感应材料，通常可在一透明底板上照到人像等并能经由化学处理显示出来。在图像领域中，任何图像感应材料，无论透明与否，都可被称为胶片。

Film negative（负片）
一种带有反转后图像的底片，其中暗区显白，其馀类推。

Flatbed scanner（平板扫描仪）
扫描仪的一种，待扫描图像被放于一透明平板之上，它的扫描过程是直线性的。

Gamma（微调）
一个用来描述输入量和输出量关系的数学函数。用于调整一幅图像中明暗阴影的生成。

Gamma Correction（调整微调值）
一种用来调整某些设备转换数据后失真的处理，在调整前需知道输出设备的特性。

Gradation（渐变）
在黑与白、彩色与单色或任意两种不同色彩之间产生平滑过渡的一种技术。

gray balance（灰度平衡）
在CMYK四色之间的一种平衡，要求产生一个无彩色色调的淡灰度色区。

gray level（灰度层次）
在一个连续色调图像中分离出数据图像本身所有的色调层次。

Grayscale（灰度范围）
彩色平面上的光的强度的范围。

Highlight（高亮）
一幅图像中最光亮的部分。

Histogram（配色直方图）
一个描述给定颜色值的像素数量的图表，用来显示一幅图像颜色值的断点和散布情况。

Hue（色调）
在最纯的状态下彩色光波的波长（不添加白和黑色）。

Image Type（图像类型）
图像的文件保存格式，如JPG,BMP,GIF,TIF等。

Input（输入）
往计算机内传入原始数据，文字，画片，图像或命令。

Interpolation（插值法）
经由附加新像素增加一幅图片分辨率的处理过程。颜色的插值算法基于其相临的像素。

Interface Cable（界面接线）
即连接扫描仪及主机的接线。在PC系统中，它经由SCSI界面卡连接到PC。

Interface Card（界面卡）
插在主机扩展槽中的输入/输出卡，是由它把扫描仪同主机连接起来。

Interpolation（插值）
由驱动程序运行的操作，它经由应用合适的算法来提高扫描图像分辨率。

Inverse Image（图像反相）
UniScan的一项功能，即对一幅图片每个像素的灰度值进行求反运算。

JPEG (联合图像专家组)
一种图像压缩/反压缩格式，它将图像分成许多部分，每部分都在内容分析的基础上对信息进行压缩。

Line Art（黑白稿）
一种只包含线条、文本等的图片或图像，往往是黑白输出。

Lossless（无损耗压缩算法）
数据压缩算法，采用该算法则不会在压缩过程中导致数据丢失，这种压缩算法的典型压缩比为8：1。

Lossy（有损耗压缩算法）
数据压缩算法，在压缩之后会丢失一部分图像文件的原始信息，但往往在压缩后，图像输出质量所受影响较小。这种压缩算法的典型压缩比为10：1或100：1。

LPI(每英吋行数)
打印术语，用于衡量色彩屏幕的行密度（通常范围为55-200）。LPI(每英吋行数)是指水平和垂直方向的行列数。

Luminosity（光度）
对应于颜色亮度的一个变量。

LZW
Lempel-Ziv-Welch图像压缩技术。

Mirror Image（图像镜像）
UniScan的一项功能，即将图像左右互换。

Moire Pattern（波纹干涉）
一种意外的烦人的干扰形式。

Monitor calibration（显示器 校准）
黑白图像或仅含一种颜色的灰度图像都可称之为单色。

Monochrome（单色）
黑白图像或仅含一种颜色的灰度图像都可称之为单色。

Neutral gray（中性灰度）
光学密度，无明显的色调。它包含同样水平的红，绿，蓝(RGB)。

Noise（干扰）
在扫描资料时，由于电子干扰或系统不稳定，而使像素值的读取产生错误读取

Non-lossy（无损耗）
不减弱图像质量的压缩方式。

Non-Uniform resolution（非均匀分辨率）
UniScan的一项功能，允许水平与垂直方向的分辨率不同。

Non-Uniform Scaling（非均匀放大）
UniScan的一项功能，允许水平与垂直方向的放大率不同。

Optical resolution（光学分辨率）
在扫描上下文时，它将反映硬件设备的限制，而不是后来由软件插值法提高后获得分辨率。

Original（源）
被用来扫描的艺术品或相片等资料。

Output（输出）
将计算结果送到显示器或打印机的处理过程。

PICT / PICT2
在Macintosh机上通用的位图图像普通格式。PICT2支持24位全彩。

Pixel（像素）
图像保存的最小单位。

PostScript
由Adobe系统公司开发的一种设备无关性语言，它可描述文件中页面的特性。PostScript是页面准备打印输出前最后的一种保存格式。已封装的PostScript可用于在应用程序之间转换的画片，图像或整页图像的最后形式。在这种情况下，PostScript描述项可包括在另一层中。

PPI (每英吋像素)
衡量扫描分辨率的一个单位，扫描仪的光学性能越好，则扫描分辨率越高，即PPI值越高。

Preview（预览）
获取扫描对象略图的一种功能，可便于设置参数和进行图像分析。

Preview Size（预览尺寸）
预览窗口的大小。

RAM (随机保存内存)
计算机内内存的一种类型，可读可写，但一旦电源切断，其中的信息就会丢失。

RGB (红，绿，蓝)
用来组成彩色图像的三原色。大部分图像处理程序采用的是RGB色彩模块，参见CMYK。

Resolution（分辨率）
可用于决定图像质量的一种度量。分辨率越高，则图像存档能包含更多的细节资料，同时图像输出更清晰。分辨率可以用像素榘阵宽度*高度或点/英吋等来描述。

Sampling（抽样）
将模拟数据转换为数字数据的一种处理方法，即在相等的时间间隔内，抽取一系列样本。

Saturation（色彩饱和度）
色彩中灰阶的数量。灰阶含量越高，饱和度越低。

Scaling（缩放）
缩小或放大图像。

Shadow（阴影）
图像最暗的区域。

Sharpen（锐化）
可在一定程度上增强图像清晰度的一种处理。

Sheetfed（分页器）
扫描设备的一种类型，在这种类型中，扫描时把图像源移到扫描头上，而不是移动扫描头。通常只适用于纸张。

Single-bit images（单位图）
线性的黑白图像。

TGA (Targa)
在PC上转换24位彩色图像时使用的一种文件格式。

Threshold（文件临界值）
文件数据类型值。超过文件临界值的像素值为1，小于文件临界值的像素值为0。

TIFF (Tag图像文件格式)
一种较普遍的图像保存格式。在保存图像时，它使用许多有效的数据压缩格式来节省保存空间。

Tone curves(色调曲线)
用来调节图像的整体色调范围或每种颜色单独的范围。

TWAIN
一种用于应用软件和图像输入设备之间进行通讯的标准软件协定和通用程序界面。

TWAIN-Compliant（与TWAIN相容）
证明应用软件或设备遵守TWAIN协定。

Zoom(缩放)
UniScan的一项功能，用户可自行放大或缩小扫描区域。


“添加新选框”按钮

在预览窗口内画出一个新的选框，再进行下一步操作。如果目前任务总数超过了27个，此按钮无效。新的选框的设置为默认设置，你可在设置选项卡中修改设置。


“自动功能”开关

使“自动功能”开或关的按钮。如果“自动功能”开，在完成预览后，UniScan 5 会应用设置对话框中的预设设置；若是关闭的，“自动功能”指定的设置将不被使用。若是“自动功能”设置对话框中的任何复选框都未被选中，此功能便无效，参见高级设置。


选择扫描目标软件按钮

点击此按钮，弹出一下拉菜单，从中选择数据要发送到的目标软件。若选中了某一图标，此图标将被显示在此按钮上同时关闭菜单。菜单中所有目标软件分为五类。要是切换了当前激活选框，按钮上的图标也同步更改。


“文档类”

点击按钮开始扫描。

在文档类中，可扫描原稿到OCR（光学字符识别）引擎。


“复制选框”按钮

在原地复制当前选框，新选框的设置同原选框一致。如果任务数目超过27，此按钮无效。详见预览窗口。


“退出”按钮

指关闭UniScan 5，同时保存所有当前设置。关闭时，一个确认对话框会弹出，如 [image] ，选中“是”单选框确认；选中“否”单选框将其隐藏在系统槽。 点击“确定”按钮执行操作；点击“取消”按钮取消操作；选中“不再出现此警告信息。”复选框则下次不再出现此对话框。


用以展开或收缩五个任务条的按钮

若点击此按钮，关闭的任务条展开或是展开的任务条关闭。五个任务条分别是：办公助理类、文档类、网站及远端类、图像应用程序和图像趣味。


“到第一个选框”按钮

从当前选框跳到序列中的第一个选框。详见预览窗口。


翻转画布的按钮

水平方向翻转画布，其效果马上显示在预览框内。


攀移工具

若图片不能在预览窗口中完全显示，此手形光标用于拖动图片。光标变成手掌形，可上、下、左、右移动。


获得帮助按钮

点击此按钮，弹出菜单，分别连接到五种帮助。


“图像应用程序”

点击按钮开始扫描。

在图像应用程序类中，你可将图像发送至图像处理软件，进行进一步编辑。


用以打开图像调节窗口的按钮

打开关闭的图像调节窗口。若是第一次打开图像调节窗口，默认模式是色彩精灵，参见色彩精灵。


“图像趣味程序”

点击按钮开始扫描。

在图像趣味类中，你可将扫描后的数据保存为一文件并用此文件更换墙纸。


打开任务列表窗口的按钮

要是任务列表窗口未被打开，点击此按钮，打开位于视窗中央的任务列表窗口。此任务列表窗口是可移动的。详见任务设置列表。


“到最后一个选框”按钮

从当前选框跳到最后一个选框，参见预览窗口。


选择或设置宏按钮

点击此按钮选择预设或自定义宏，或进入宏设置，参见控制窗口中的扫描设置宏。


E-mail之问题解答

UniScan 5 具有扫描图像至电子邮件的功能，也就是说，只要选中该项，UniScan 5 就会自动启动邮件发送程序并把扫描图像送至该程序并发送出去。目前UniScan 5 支持多种邮件发送程序，如Outlook，Outlook Express，Netscape Messenger及MicroSoft Exchange。另外，如果您使用Outlook Express作为邮件发送程序，那么请确认以下选项以便UniScan 5 能够顺利地发送扫描图像。从Outlook Express“工具”菜单开启“选项”对话框，点击“常规”选项并勾选“并设置为默认的Simple MAPI客户程式”。然后点击“确定”以确认选中该选项。如果您使用NetScape Messenger发送邮件，那么请确认以下选项，启动NetScape，从“编辑”菜单开启“首选项”对话框，在左边的目录中选中“邮件和新闻组”，然后勾选“从基于MAPI的应用程序中使用Netscape Messenger”。完成以上操作后，请点击“确定”以确认选中该选项。这样，您肯定能轻松地用UniScan 5 扫描图像并以邮件形式发送出去了。


“以最大高度显示”按钮

按预览窗口的实际高度显示图像。其效果立即显示在预览窗口中。


“最大化图像”按钮

尽可能地最大显示预览图像，其结果显示在预览窗口中。


“以最大宽度显示”按钮

按预览窗口的实际宽度显示图像。其效果立即显示在预览窗口中。


最小化用户界面的按钮

将用户界面最小化到系统任务条（默认）或系统槽（可在设置中设定）。


“到下一个选框”按钮

从当前选框跳到下一个选框，参见预览窗口。


“办公助理类”

点击按钮开始扫描。

在办公助理类中，你可将扫描的数据传输到外设或软件。默认的目标软件包括“扫描至文件”、“扫描至传真机”、“扫描至电子邮件”和“扫描至打印机”；当然你也可添加新的目标软件。


选择原图类型的按钮

在展开的图标栏内选择适当的原图类型，即透射稿、负片和反射稿。此项只有在扫描仪有TPO（支持透射稿）时才有效。


预览按钮

点击此按钮，开始预览被扫描图片。其结果会显示在预览窗口中，再进行调节。详见各项操作。


“到前一个选框”的按钮

指从当前选框跳到序列中的前一个选框，其结果会马上显示在预览窗口中。


旋转图像

可直接键入旋转的角度或拖动滑块，使图像旋转。其结果会立即显示在预览窗口中。


“开始扫描”按钮

点击按钮开始扫描，扫描后的数据会发送到选定的目标软件。扫描之前，请先选择好目标软件或使用默认目标软件，否则要重新扫描。


“选择选框”按钮

可选中单个选框或多个活动选框，参见选择选框。


“修改设置”按钮

点击此按钮，进入对话框修改控制台模式中的默认设置（与按钮模式中的设置有所不同）或自定义宏，参见控制台模式中的设置。


“修改设置”按钮

点击此按钮，进入对话框修改按钮模式中的默认设置或自定义宏，参见如何在按钮模式中进行设置。


“切换”按钮

点击此按钮，从按钮模式切换到控制台模式。


“切换”按钮

点击此按钮，从控制台模式切换到按钮模式。


垃圾桶

删除当前选框。


“网站和远端”

点击按钮开始扫描。

在网站和远端类中，可将扫描的数据发送到网站或远端。


“将所选选框放大至最大”的按钮

在预览窗口中完全显示当前选框，其结果显示在预览窗口内。


图像放大按钮

放大或缩小图像，参见放大镜。其效果会立即显示在预览区内。


“缩放扫描”按钮

“放大扫描”按钮

重新预览图像并在预览窗口中完全显示当前选框，其分辨率做相应的调整，效果马上显示在预览窗口中。